<!DOCTYPE html>
<html>
<head>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="//platform.twitter.com/widgets.js" async="async"></script>
<script src="//platform.instagram.com/en_US/embeds.js" async="async"></script>
<meta content='http://static1.wwtdd.com/data/images/wwtdd/001/806/678/ashton-kutcher-pillage-of-character-d3beb7e4_featured.jpg?1491891317' property='og:image'>
<meta content='http://www.wwtdd.com/2017/04/ashton-kutcher-pillar-of-character' property='og:url'>
<meta content='article' property='og:type'>
<meta content='Ashton Kutcher Pillar of Character' property='og:title'>
<meta content='WWTDD' property='og:site_name'>
<meta content='summary' name='twitter:card'>



<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d4dcca5642","applicationID":"20131692","transactionName":"JwlYQkYJXVkHFhZFUjsEWllTOVxUDAVeU0tLFllFQBUeRgoLTg==","queueTime":0,"applicationTime":546,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<title>Ashton Kutcher Pillar of Character
</title>
<meta content='index,follow' name='robots'>
<meta content='It doesn&#39;t make you a great humanitarian to share in your good fortune, though it can if you learn to say the right things at awards...' name='description'>

<link rel="stylesheet" media="all" href="http://static1.wwtdd.com/assets/wwtdd-22dbc495bb7f1becd46bea6a12ff2e7be86aa50509bf383500723f076bb1b006.css" />

<script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/26068189/1x1_Inline_WWTDD', [1, 1], 'div-gpt-ad-1485535506293-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="shortcut icon" type="image/x-icon" href="http://static1.wwtdd.com/assets/favicon-7e0d3ab18fecb5610279d5defcab034559be63761e349a6e253291981c2e9b17.png" />
<link href='http://www.wwtdd.com/feed' rel='alternate' type='application/rss+xml'>
<link href='http://www.wwtdd.com/feed/atom' rel='alternate' type='application/atom+xml'>
<link href='http://www.wwtdd.com/feed' rel='alternate' type='application/rss+xml'>
<meta content='FqF5E9ZPNOgpvwSU0J8mitO0UsoZTotyd2Yuvo2Fr2Q' name='google-site-verification'>

<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body>
<div id='header'>
<nav class='navbar navbar-default' id='navigation'>
<div class='network-bar'></div>
<div class='header'>
<div class='header-image'>
<img class="header-image img-responsive" src="http://static2.wwtdd.com/assets/header/wwtdd_header_scars-72b1428d883940caf642efa2c16c30480cb30388e9c6cbc805c212043214b7c5.png" alt="Wwtdd header scars" />
</div>
</div>
<div class='content'>
<div class='container'>
<button aria-expanded='false' class='navbar-toggle collapsed' data-target='#bs-example-navbar-collapse-1' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class='navbar-brand' data-footer='http://static3.wwtdd.com/assets/logos/wwtdd-17d559e3fb5bd5c75cf3e5e9d1664d6d21a2e187a2b0a4024413124b244a4b2b.png' data-logo='http://static3.wwtdd.com/assets/logos/wwtdd-17d559e3fb5bd5c75cf3e5e9d1664d6d21a2e187a2b0a4024413124b244a4b2b.png' href='/'>
<img src="http://static3.wwtdd.com/assets/logos/wwtdd-17d559e3fb5bd5c75cf3e5e9d1664d6d21a2e187a2b0a4024413124b244a4b2b.png" alt="Wwtdd" />
</a>
<div class='collapse navbar-collapse' id='bs-example-navbar-collapse-1'>
<button aria-expanded='false' class='close collapsed' data-target='#bs-example-navbar-collapse-1' data-toggle='collapse' type='button'>×</button>
<form class="navbar-form navbar-right" role="search" action="/" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<input type="text" name="term" id="term" class="form-control search-input" placeholder="Search..." />
<div class='input-group-btn search'>
<button class='search-icon btn btn-default' type='submit'><i class="fa fa-search"></i></button>
</div>
</div>
</form>

<ul class='nav navbar-nav navbar-left'>
<li class='menu-item'><a href="/photos">Photos</a></li>
<li class='menu-item'><a href="/category/video">Videos</a></li>
<li class='menu-item'><a href="/celebrities">Celebs</a></li>
<li class='menu-item'><a href="/category/nsfw">NSFW</a></li>
<li class='menu-item'><a href="/category/ask-tyler">Ask Tyler</a></li>
<li class='menu-item'><a target="_blank" href="http://reactads.engine.adglare.net/?668257795">Local Singles</a></li>
<li class='menu-item'><a target="_blank" href="http://www.myfreecams.com/?cam=30566&amp;track=navtab1">Live Girls</a></li>
</ul>
</div>
</div>
</div>
</nav>
</div>


<div class='container'>
<div class='clearfix' id='main' role='main'>
<div>
<div id='wrap'>
<div class="az"><span data-collection-id="55">
  <script type="text/javascript" async defer src="https://vupulse.com/static/widget.js">
  </script>
</span>
</div>
<div id='content'><div class='post post-gallery' id='postView'>
<div class="mobile-az visible-xs"><div class="az"><div class="az-revive" data-zone="{&quot;mobile&quot;:548}"></div><small class="text-center text-muted">Advertisement</small></div></div>
<h1 class="post-title">Ashton Kutcher Pillar of Character</h1>
<p class="post-timestamp">Apr 11, 11:36 AM | <a class="category-link" href="/category/celebrity">celebrity</a>, <a class="category-link" href="/category/photos">photos</a> | <a href="/author/lex">Lex Jurgen</a> | <span class="disqus-comment-count" data-disqus-identifier="b4eb2cb6-bccd-43da-a8de-b066c94f38b0"></span></p>
<div class="post-content"><p><img class="pull-left" src="http://static3.wwtdd.com/data/images/wwtdd/001/806/678/us-weekly-cover-259db8d9_web.jpg?1491891316" alt="" width="229" height="298"></p>
<p class="text-left">It doesn't make you a great humanitarian to share in your good fortune, though it can if you learn to say the right things at awards banquets. "I do what I can" and "I only wish I could do more" are solid standbys. "This isn't really about me" will bring down the house and put a waitress on your dick. </p>
<p>Kutcher returned to his home state of Iowa<a href="https://www.youtube.com/watch?v=yg9knCDPx2Q" target="_blank"target="_blank"> to receive the Pillar of Character Award </a>from Drake University. Kutcher's a big get in Des Moines. Don't hate on Drake. Kutcher's acceptance speech rambled into various wonder of me territory that brought tears to his eyes, including his failed marriage with Demi Moore. According to Kutcher, the nonstop cheating rumors were huge character builders:</p>
<blockquote>
<p>"I’m also probably the first person to get this award for character who had his name splashed across every gossip magazine as an adulterer like five years ago. Character comes when those magazines tear you apart for something you may or may not have done and you gotta go out and perform tomorrow, with everyone looking at you like you might be an adulterer."</p>
</blockquote>
<p>Not everybody has a go-to character building moment like Marcus Luttrell, but, you can spin up something better than that time you may or may not have <a href="http://www.usmagazine.com/celebrity-news/news/sarah-leal-how-ashton-kutcher-seduced-me-20111110" target="_blank"target="_blank">fucked that blond chick in San Diego</a>. Your wife cracked the world record for Whip-Its that evening. Imagine that's not the character building moment she calls upon when being handed wooden obelisks.</p>
<p>The scornful looks for the adulterer on the set of No Strings Attached must've been Lazarus beams to the heart. You know how old school Baptist these Hollywood film sets can be. C'mon, Kutcher. There aren't many awards left for white guys, a lot of people are counting on you. </p>
<p> </p>
<div class='gallery-container' data-id='1410912' data-setup='{"id":1410912,"name":"Demi Moore&#x0027;s Weird Outfits","promotional_url":null,"promotional_image":null,"next_gallery":{"id":111048,"url":"/2017/04/madonnas-daughter-lourdes-leon-spotted-on-vacation","thumbnail":"http://static3.wwtdd.com/data/images/wwtdd/001/806/680/lourdesleon_feature-1fa51db9_thumbnail.jpg?1491852064","title":"Lourdes Leon in A Bikini"},"images":[{"id":7331656,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_5-94b4e026.jpg?1491842042","web":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_5-94b4e026_web.jpg?1491842042","featured":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_5-94b4e026_featured.jpg?1491842042","thumbnail":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_5-94b4e026_thumbnail.jpg?1491842042","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331656"},{"id":7331657,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_7-93547277.jpg?1491842069","web":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_7-93547277_web.jpg?1491842069","featured":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_7-93547277_featured.jpg?1491842069","thumbnail":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_7-93547277_thumbnail.jpg?1491842069","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331657"},{"id":7331658,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_3-74aa36fd.jpg?1491842047","web":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_3-74aa36fd_web.jpg?1491842047","featured":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_3-74aa36fd_featured.jpg?1491842047","thumbnail":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_3-74aa36fd_thumbnail.jpg?1491842047","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331658"},{"id":7331659,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_6-1ce7b149.jpg?1491842054","web":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_6-1ce7b149_web.jpg?1491842054","featured":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_6-1ce7b149_featured.jpg?1491842054","thumbnail":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_6-1ce7b149_thumbnail.jpg?1491842054","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331659"},{"id":7331660,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_1-5412c002.jpg?1491842032","web":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_1-5412c002_web.jpg?1491842032","featured":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_1-5412c002_featured.jpg?1491842032","thumbnail":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_1-5412c002_thumbnail.jpg?1491842032","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331660"},{"id":7331661,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_4-1e4b3cb0.jpg?1491842037","web":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_4-1e4b3cb0_web.jpg?1491842037","featured":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_4-1e4b3cb0_featured.jpg?1491842037","thumbnail":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_4-1e4b3cb0_thumbnail.jpg?1491842037","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331661"},{"id":7331662,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_8-adad439b.jpg?1491842060","web":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_8-adad439b_web.jpg?1491842060","featured":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_8-adad439b_featured.jpg?1491842060","thumbnail":"http://static3.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_8-adad439b_thumbnail.jpg?1491842060","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331662"},{"id":7331663,"active":false,"description":"Demi Moore&#x0027;s Weird Outfits","alt":"","fullscreen":"http://static2.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_9-bddf5d76.jpg?1491842065","web":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_9-bddf5d76_web.jpg?1491842065","featured":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_9-bddf5d76_featured.jpg?1491842065","thumbnail":"http://static1.wwtdd.com/data/galleries/wwtdd/001/410/912/demimoore_weird_9-bddf5d76_thumbnail.jpg?1491842065","url":"/2017/04/ashton-kutcher-pillar-of-character?g=1410912\u0026i=7331663"}]}' id='gallery_1410912'></div>
<br><sub>Photo Credit: Splash News</sub></p></div>
<p class="description-text text-sm text-muted"><strong>Tagged in: </strong><a href="/tag/photos">photos</a>, <a href="/tag/demi-moore">demi moore</a>, <a href="/tag/ashton-kutcher">ashton kutcher</a></p>
<div class="mobile-az visible-xs"><div class="az"><div class="az-revive" data-zone="{&quot;mobile&quot;:586}"></div><small class="text-center text-muted">Advertisement</small></div></div>
<div class="native"><div class="zone-container" data-zone="{&quot;zone&quot;:&quot;575&quot;}"></div></div>
<div class="disqus-comment-block">
  <p class="site-title">Comments</p>
  <a name="comments"></a>
  <div id="disqus_thread"></div>
  <script type="text/javascript">
  var disqus_container_id='disqus_thread',
      disqus_shortname='wwtdd';

  var disqus_config=function(){
    this.language='';
    this.callbacks.preData.push(function(){
      document.getElementById(disqus_container_id).innerHTML='';
    });
    this.callbacks.onNewComment.push(function() {
      if (typeof(SK.EventTracking) != 'undefined') {
        SK.EventTracking.track('Feature: Made Comment', {"commentableType":"SkBlogManager::Post","commentableId":111044})
      }
    });
    this.page.url = 'http://www.wwtdd.com/2017/04/ashton-kutcher-pillar-of-character';
    this.page.identifier = 'b4eb2cb6-bccd-43da-a8de-b066c94f38b0';
  };

  (function() { // DON'T EDIT BELOW THIS LINE
  var d = document, s = d.createElement('script');
  s.src = '//'+disqus_shortname+'.disqus.com/embed.js';
  s.setAttribute('data-timestamp', +new Date());
  (d.head || d.body).appendChild(s);
  })();
  </script>
</div>

</div>
</div>
</div>
<div id='runner'><div class='related-posts crowd-favorites-runner'>
<div class="runner-az row"><div class="az"><div class="az-revive" data-zone="{&quot;desktop&quot;:548}"></div><small class="text-center text-muted">Advertisement</small></div></div>
<p class="site-title">Related Posts</p>
<div class='runner-item row'>
<a href="/2017/04/dr-david-dao-seems-complicated-video"><img class="img-responsive" src="http://static2.wwtdd.com/data/images/wwtdd/001/806/690/dao-d75df459_featured.png?1491938061" alt="Dao d75df459 featured" />
<h4 class="item-heading">Dr David Dao Seems Complicated (VIDEO) </h4>
</a></div>
<div class='runner-item row'>
<a href="/2017/04/ludacris-fake-abs"><img class="img-responsive" src="http://static2.wwtdd.com/data/images/wwtdd/001/806/691/luda-691bb125_featured.png?1491940292" alt="Luda 691bb125 featured" />
<h4 class="item-heading">Ludacris Fake Abs (VIDEO)</h4>
</a></div>
<div class='runner-item row'>
<a href="/2017/04/bebe-rexha-fits-gay-pride-like-a-glove"><img class="img-responsive" src="http://static3.wwtdd.com/data/images/wwtdd/001/806/689/beberexha_feature-d0880ffd_featured.jpg?1491932216" alt="Beberexha feature d0880ffd featured" />
<h4 class="item-heading">Bebe Rexha Fits Gay Pride Like a Glove</h4>
</a></div>
<div class='runner-item row'>
<a href="/2017/04/kate-beckinsale-biological-anomaly"><img class="img-responsive" src="http://static1.wwtdd.com/data/images/wwtdd/001/806/688/kate-beckinsale-87d80e1f_featured.jpg?1491933351" alt="Kate beckinsale 87d80e1f featured" />
<h4 class="item-heading">Kate Beckinsale Biological Anomaly</h4>
</a></div>
<div class='runner-item row'>
<a href="/2017/04/mariah-carey-drops-boy-toy"><img class="img-responsive" src="http://static3.wwtdd.com/data/images/wwtdd/001/806/684/mariah-carey-3ba5e709_featured.jpg?1491927986" alt="Mariah carey 3ba5e709 featured" />
<h4 class="item-heading">Mariah Carey Drops Boy Toy</h4>
</a></div>
<div class='affix-block row'>
<div class="runner-az row"><div class="az"><div class="az-revive" data-zone="{&quot;desktop&quot;:586}"></div><small class="text-center text-muted">Advertisement</small></div></div>
<div class="runner-az row"><div class="az"><div class="az-revive" data-zone="{&quot;desktop&quot;:549}"></div><small class="text-center text-muted">Advertisement</small></div></div>
</div>
</div>
</div>
</div>

</div>
</div>
<div class='footer'>

<!-- /26068189/1x1_Inline_WWTDD -->
<div id='div-gpt-ad-1485535506293-0' style='height:1px; width:1px;'>
<script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485535506293-0'); });
</script>
</div>
<div class='condensed-footer'>
<div class='social'>
<a target="_blank" href="https://www.facebook.com/wwtdd0"><i class="fa fa-facebook-f"></i>
</a><a target="_blank" href="https://twitter.com/wwtdd"><i class="fa fa-twitter"></i>
</a><a target="_blank" href="https://www.instagram.com/wwtdd"><i class="fa fa-instagram"></i>
</a></div>
<a class="expand-footer-btn toggle-footer" href="#">footer</a>
<a class="scroll-top-btn top" href="#">top</a>
</div>
<div class='expanded-footer'>
<div class='container'>
<a class="logo" href="/"><img src="http://static3.wwtdd.com/assets/logos/wwtdd-17d559e3fb5bd5c75cf3e5e9d1664d6d21a2e187a2b0a4024413124b244a4b2b.png" alt="Wwtdd" />
</a><div class='footer-menu'>
<div class='top'>
<span>back to top</span>
<button class='btn btn-danger' type='button'><i class="fa fa-arrow-up"></i></button>
</div>
<div class='toggle-footer'>
<span>footer</span>
<button class='btn btn-danger' type='button'><i class="fa fa-plus"></i></button>
</div>
</div>
<ul class='list-inline'>
<li><a href="/2257">2257 Compliance</a></li>
<li><a href="/copyright-claims">Copyright Claims</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
<li><a href="/advertising">Advertising</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<small>Made with love in Chicago &copy; 2017 Last Men LLC. All Rights Reserved.</small>
</div>
</div>

<script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/26068189/1x1_Slider_WWTDD', [1, 1], 'div-gpt-ad-1490114143151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- / /26068189/1x1_Slider_WWTDD -->
<div id='div-gpt-ad-1490114143151-0' style='height:1px; width:1px;'>
<script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490114143151-0'); });
</script>
</div>

</div>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-1428329-2','auto');
ga('send','pageview');
</script>

<script src="//platform.twitter.com/widgets.js" async="async"></script>
<script src="http://static1.wwtdd.com/assets/sk_blog_manager_assets/src/ads-75e8e70e7d9c63d1ce5e22ac0a37e6e7469b08adfddbcdbde3c442baaef95b9d.js"></script>
<script src="http://static2.wwtdd.com/assets/sk_blog_manager_assets/src/core-ea660e624e7e9e8e850e12eec846bfa40dd0bb3fc9fe57f495fa80e0f9091d8f.js"></script>
<script src="http://static2.wwtdd.com/assets/wwtdd-b672d6deaa5ba5de0d972a947d19dd07103e35081b18fd09ee33aa989521713c.js"></script>


<script src="//wwtdd.disqus.com/count.js" id="dsq-count-scr" async="async"></script>

<script>
  _nsfw = false;
</script>

<script data-cfasync='false' type='text/javascript'>
(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=5896fa9d-9d3c-4b92-8acf-245eae1997ef";s.id="infinity";s.setAttribute("data-guid","5896fa9d-9d3c-4b92-8acf-245eae1997ef");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();
</script>

</body>
</html>
