<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta content='blog' property='og:type'>
    <meta content='WWTDD' property='og:site_name'>

                    <title> Sexually Fluid Female Rapper Taken Advantage</title>

    

    <meta name="author" content="">
    <!-- Facebook Verification -->
    <meta property="fb:pages" content="355253324811040"/>
<!--  Widget for AD scripts  -->

    <div style='text-align: center;'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/26068189/1x1_Inline_WWTDD', [1, 1], 'div-gpt-ad-1516207760068-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><div style='text-align: center;'><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/26068189/1x1_Slider_WWTDD', [1, 1], 'div-gpt-ad-1516209214116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div><!--  End of widget -->









    		<script type="text/javascript">
		var ajaxurl = 'http://www.wwtdd.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.wwtdd.com/2018/04/sexually-fluid-female-rapper-taken-advantage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Sexually Fluid Female Rapper Was Taken Advantage Of S - WWTDD - What Would Tyler Durden Do?" />
<meta property="og:description" content="You can always tell how serious someone’s situation is depending on the topic they decide to talk about right after their incident. I was a child once, and at that time in my life I wasn’t above faking an illness and having ulterior motives. Eight hours of playing Oddworld, Twisted Metal, and Crash Bandicoot has &hellip;" />
<meta property="og:url" content="http://www.wwtdd.com/2018/04/sexually-fluid-female-rapper-taken-advantage/" />
<meta property="og:site_name" content="WWTDD - What Would Tyler Durden Do?" />
<meta property="article:tag" content="azealia banks" />
<meta property="article:section" content="celebrity" />
<meta property="article:published_time" content="2018-04-18T12:15:25-05:00" />
<meta property="article:modified_time" content="2018-04-17T15:04:16-05:00" />
<meta property="og:updated_time" content="2018-04-17T15:04:16-05:00" />
<meta property="og:image" content="http://wwtdd03.manworldmediacdn.com/wp-content/uploads/2018/04/85453PCN_Azealia08.jpg" />
<meta property="og:image:width" content="1190" />
<meta property="og:image:height" content="826" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You can always tell how serious someone’s situation is depending on the topic they decide to talk about right after their incident. I was a child once, and at that time in my life I wasn’t above faking an illness and having ulterior motives. Eight hours of playing Oddworld, Twisted Metal, and Crash Bandicoot has [&hellip;]" />
<meta name="twitter:title" content="A Sexually Fluid Female Rapper Was Taken Advantage Of S - WWTDD - What Would Tyler Durden Do?" />
<meta name="twitter:image" content="http://wwtdd03.manworldmediacdn.com/wp-content/uploads/2018/04/85453PCN_Azealia08.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wwtdd.com\/","name":"WWTDD - What Would Tyler Durden Do?","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wwtdd.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTDD - What Would Tyler Durden Do? &raquo; A Sexually Fluid Female Rapper Was Taken Advantage Of S Comments Feed" href="http://www.wwtdd.com/2018/04/sexually-fluid-female-rapper-taken-advantage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwtdd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bootstrap_min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_font_awesome-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_home_style-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/home-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bxslider-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/jquery.bxslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_fancybox-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/jquery.fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_style-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/p-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_style-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_footer-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/footer.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_media-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/p-media-query.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_mediaquerries-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/mediaquerries.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_video_js_css-css'  href='http://vjs.zencdn.net/6.2.8/video-js.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='http://wwtdd03.manworldmediacdn.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.wwtdd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwtdd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwtdd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.wwtdd.com/?p=8416197' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2018%2F04%2Fsexually-fluid-female-rapper-taken-advantage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2018%2F04%2Fsexually-fluid-female-rapper-taken-advantage%2F&#038;format=xml" />

</head>

<body>

<header class="h-header"
        style="background-image: url('http://wwtdd03.manworldmediacdn.com/wp-content/uploads/2018/01/wwtdd_header_scars.png'),
                url('http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/index_dark.png'); background-size: contain">
</header>
<nav class="navbar navbar-inverse h-navbar">
    <div class="container">
        <div class="row">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand h-logoim" href="/">
                    <img src="http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
                </a>
            </div>

            <!-- Dynamic Menu   -->
            
                <div id="myNavbar" class="collapse navbar-collapse">
                                            <nav id="site-navigation" class="main-navigation text-uppercase" role="navigation"
                             aria-label="Primary Menu">
                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav h-links"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.wwtdd.com/photos/">Photos</a></li>
<li id="menu-item-8407247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8407247"><a href="http://www.wwtdd.com/video/">videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.wwtdd.com/celebs/">Celebs</a></li>
<li class=" astm-search-menu default"><form role="search" method="get" id="searchform" class="searchform" action="http://www.wwtdd.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li></ul></div>                        </nav><!-- .main-navigation -->
                    
                                    </div><!-- .site-header-menu -->
                    </div>
    </div>

    </div>
</nav>
<!--<div class="container-fluid single-wrapper">-->
    <div class="container color-container p-paragraph">
        <div class="row">
                        <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">
                <div class="single-sidebar-wrapper"><div style='text-align: center;'><ins data-revive-zoneid="548" data-revive-id="539fd50f99dde26571c5e7ad3b6f6883"></ins>
<script async src="//www.skassets.com/delivery/asyncjs.php"></script></div><p>Advertisement</p></div><br>            </div>
                        <div class="col-xs-12 col-sm-7 col-md-8 p-left">
                

<div class="p-content">

    <h1 class="p-headline" style="font-size: 45px;font-family: TradeGothic-BoldCondTwenty">
        A Sexually Fluid Female Rapper Was Taken Advantage Of S    </h1>
    <p class="p-date">
        April 18, 2018 |
        <a href="/celebrity">celebrity</a> |
        <a href="http://www.wwtdd.com/author/elliot-wolf/">Elliot Wolf</a> |
        <a href="http://www.wwtdd.com/2018/04/sexually-fluid-female-rapper-taken-advantage#disqus_thread" class="comment-count" >
            <span class="disqus-comment-count" data-disqus-url="http://www.wwtdd.com/2018/04/sexually-fluid-female-rapper-taken-advantage">0 Comments</span>
        </a>
    </p>

    <div class="p-wrapper">

        <div>
            <p>You can always tell how serious someone’s situation is depending on the topic they decide to talk about right after their incident. I was a child once, and at that time in my life I wasn’t above faking an illness and having ulterior motives. Eight hours of playing Oddworld, Twisted Metal, and Crash Bandicoot has always been more fun than math quizzes, turning in English homework, and reciting the periodic table. But some people never grow out of pretending to receive the results they desire. I just wanted more time with my Playstation, Azealia Banks is most likely faking a rape to get sympathy record streams. I can almost Billy Mays OxiClean guarantee no one outside of the LGBTUVWXYZ Up Arrow, Up Arrow, L2 your gay cheat code is now unlocked community had any idea that Banks released a new album. And since the MeToo movement is bigger than any single currently available to listen to, she’s going to ride the bandwagon until you pay her music some attention.</p>
<blockquote><p>In the posts &#8212; which were captured by a third party and posted online &#8212; she starts off with a disclaimer saying she fells &#8220;like dirt.&#8221; She also partially blames herself for the alleged rape, and goes on to threaten deleting her social media accounts until she&#8217;s okay again.</p>
<p>Azealia was clearly affected by the incident &#8212; the details of which are left ambiguous for now. She doesn&#8217;t say where this happened, but presumably it occurred Saturday night. She also doesn&#8217;t name the alleged perpetrator. She did, however, allude to roofies in later posts &#8230; and added she was &#8220;good&#8221; from the night before and that her show on Sunday was still on.</p></blockquote>
<p>Anyone who has ever started a sentence with &#8220;lowkey&#8221; more often than not has a low IQ. How legitimate is a rape when your first thought is to run to social media, full of strangers, to publicly broadcast an atrocity you personally experienced. Maybe sharing your story with the police or family first would have given her situation some credibility. But no, her first thought was to talk about not releasing new music. No one is listening to her current stuff. I’m hoping someone can fill a can up with Russell Crowe loogies, a natural Azealia repellant, and aim it in her direction until she lowkey falls off the edge of this flat Earth.<br />
<iframe src="https://www.youtube.com/embed/q94PbbrNmiU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em>Photo Credit: Pacific Coast News / Instagram</em></p>
        </div>

        
            <div class="p-big-pic">
                <div class="ps-circle-image">
                    <a href="20180417145404/8416212">
                        <img src="http://wwtdd03.manworldmediacdn.com/wp-content/uploads/2018/04/120205PCN_HOPE48.jpg" class="img-responsive">
                        <div class="circle-wrapper">
                            <span class="ps-number-gallery" style="color: red">14</span>
                        </div>
                    </a>
                </div>
            </div>

        

        <p class="p-tags">Tags:
                                            <a href="/tag/azealia-banks">
                        <span class="p-red">azealia banks</span>
                    </a>
                        </p>
    </div>
            <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">
        <div class="single-sidebar-wrapper"><div style='text-align: center;'><ins data-revive-zoneid="548" data-revive-id="539fd50f99dde26571c5e7ad3b6f6883"></ins>
<script async src="//www.skassets.com/delivery/asyncjs.php"></script></div><p>Advertisement</p></div><br>    </div>
    <div class="row">
    <div class="col-xs-12 p-headline-text" data-mh="p-group-posts">
    <h2 class="col-sm-8 p-headline-like"></h2>
    <div class="col-sm-4 p-box-link">
        <span></span>
        <i class="fa fa-question-circle" aria-hidden="true"></i>
    </div>
</div>

<div class="p-wraper-box">

    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-like-box" data-mh="p-group-posts">
        <div><div style='text-align: center;'><!-- Composite Start --> <div id="M317403ScriptRootC210606"> <div id="M317403PreloadC210606"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M317403ScriptRootC210606")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M317403ScriptRootC210606");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=210606;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/w/w/wwtdd.com.210606.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End --></div></div><br>    </div>



</div></div>

    <img src="http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/comments.png" class="img-responsive" style="margin: auto">

    <div class="row">
        

<div class="col-xs-12 p-comments">

    
<div id="disqus_thread"></div>

</div>        <div id="disqus_thread" class="col-xs-12"></div>
        <script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
             */
            var disqus_config = function () {
                this.page.url = 'http://www.wwtdd.com/2018/04/sexually-fluid-female-rapper-taken-advantage';
                this.page.title = 'A Sexually Fluid Female Rapper Was Taken Advantage Of S';
            };

            (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
                var d = document, s = d.createElement('script');

                s.src = '//wwtdd.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

    </div>
</div>



            </div>
                    </div>
    </div>
<!--</div>-->






<footer class="h-fixed-footer">
    <div class="h-footer-menu">

        <a href="https://www.facebook.com/wwtdd0" id="h-facebook" target="_blank">
            <i class="fa fa-facebook-f"></i>
        </a>
        <a href="https://twitter.com/wwtdd" id="h-twitter" target="_blank">
            <i class="fa fa-twitter"></i>
        </a>

        <a href="https://www.instagram.com/wwtdd" id="h-instagram" target="_blank">
            <i class="fa fa-instagram"></i>
        </a>
        <a href="#" id="h-footer-btn">
            FOOTER <span class="h-plusminus">+</span>
        </a>
        <a href="#" id="h-footer-scrolltop">
            TOP <span class="h-plusminus">&nbsp;&#8963;</span>
        </a>

    </div>
    <div class="h-hidden-footer">
        <img src="http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
        <ul class="h-footer-list">
            <li><a href="/2257-2">2257 Compliance</a></li>
            <li><a href="/copyright-claims">Copyright Claims</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/contact">Contact Us</a></li>
        </ul>
        <small>Made with love in Chicago &copy; 2017 Last Men LLC. All Rights Reserved.</small>
    </div>

    <!--  Widget for AD scripts  -->
    <div style='text-align: center;'><!-- /26068189/1x1_Inline_WWTDD -->
<div id='div-gpt-ad-1516207760068-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516207760068-0'); });
</script>
</div></div><br><div style='text-align: center;'><!-- /26068189/1x1_Slider_WWTDD -->
<div id='div-gpt-ad-1516209214116-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516209214116-0'); });
</script>
</div></div><br><div style='text-align: center;'><script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=5896fa9d-9d3c-4b92-8acf-245eae1997ef";s.id="infinity";s.setAttribute("data-guid","5896fa9d-9d3c-4b92-8acf-245eae1997ef");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script></div><br>    <!--  End of widget -->
</footer>


<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wwtdd.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwtdd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"8416197 http:\/\/wwtdd.com\/2018\/04\/A Sexually Fluid Female Rapper Was Taken Advantage Of S","disqusShortname":"wwtdd","disqusTitle":"A Sexually Fluid Female Rapper Was Taken Advantage Of S","disqusUrl":"http:\/\/www.wwtdd.com\/2018\/04\/sexually-fluid-female-rapper-taken-advantage\/","postId":"8416197"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/jquery.matchHeight.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/jquery.bxslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/jquery.fancybox.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/6.2.8/video.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/footer.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":".h-maincontent","post_wrapper":".single-post","pagination_wrapper":".page-numbers","next_page_selector":".next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/www.wwtdd.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd03.manworldmediacdn.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- wwtdd_google_analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga("create", "UA-1428329-2", "auto");
    ga("send", "pageview");
</script>

<script id="dsq-count-scr" src="//wwtdd.disqus.com/count.js" async></script>
<script>
    document.addEventListener('malinkyLoadPostsComplete', function(e) {
        var disqus_shortname = countVars.disqusShortname;
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    });

</script>

</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using memcached 
Content Delivery Network via wwtdd03.manworldmediacdn.com

Served from: www.wwtdd.com @ 2018-04-19 01:55:41 by W3 Total Cache
-->