<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta content='blog' property='og:type'>
    <meta content='WWTDD' property='og:site_name'>
    <link rel="icon" type="image/png" href="http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/favicon-32x32.png" sizes="32x32" />


                    <title> Kathy Griffin Survived Backlash With The Help Of Kardashians</title>

    

    <meta name="author" content="">
    <!-- Facebook Verification -->
    <meta property="fb:pages" content="355253324811040"/>
<!--  Widget for AD scripts  -->

    <div style='text-align: center;'><script type="text/javascript" src="//delivery.egotastic.com/mgZe/gpwJ_Ibrz_ZRlX/jita.js?dfp=1" async defer></script></div><div style='text-align: center;'><script>

window.rtkGPTExtraSlots = [
{ slotId: '/26068189/1x1_Slider_WWTDD', sizes: [[1, 1]], divId: 'div-gpt-ad-1516209214116-0' }, { slotId: '/26068189/1x1_Inline_WWTDD', sizes: [[1, 1]], divId: 'div-gpt-ad-1528312995905-0' } ];

</script></div><!--  End of widget -->









    
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wwtdd.com/2018/08/kathy-griffin-survived-backlash-with-the-help-of-kardashians/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kathy Griffin Survived Backlash With The Help Of Kardashians - WWTDD - What Would Tyler Durden Do?" />
<meta property="og:description" content="Kathy Griffen may not be the most intelligent, most beautiful, or funniest woman around town, but she knows how to survive. And whose survival techniques are better to emulate than that of the human cockroaches known as the Kardashians. Not only do they survive countless faux pas, but they thrive on them. If Kim can &hellip;" />
<meta property="og:url" content="http://www.wwtdd.com/2018/08/kathy-griffin-survived-backlash-with-the-help-of-kardashians/" />
<meta property="og:site_name" content="WWTDD - What Would Tyler Durden Do?" />
<meta property="article:tag" content="kathy griffen" />
<meta property="article:tag" content="Kim Kardashian" />
<meta property="article:tag" content="kris jenner" />
<meta property="article:section" content="celebrity" />
<meta property="article:published_time" content="2018-08-14T09:15:03-05:00" />
<meta property="article:modified_time" content="2018-08-14T08:55:57-05:00" />
<meta property="og:updated_time" content="2018-08-14T08:55:57-05:00" />
<meta property="og:image" content="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/GettyImages-83500559-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kathy Griffen may not be the most intelligent, most beautiful, or funniest woman around town, but she knows how to survive. And whose survival techniques are better to emulate than that of the human cockroaches known as the Kardashians. Not only do they survive countless faux pas, but they thrive on them. If Kim can [&hellip;]" />
<meta name="twitter:title" content="Kathy Griffin Survived Backlash With The Help Of Kardashians - WWTDD - What Would Tyler Durden Do?" />
<meta name="twitter:image" content="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/GettyImages-83500559.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTDD - What Would Tyler Durden Do? &raquo; Kathy Griffin Survived Backlash With The Help Of Kardashians Comments Feed" href="http://www.wwtdd.com/2018/08/kathy-griffin-survived-backlash-with-the-help-of-kardashians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwtdd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bootstrap_min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_font_awesome-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_home_style-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/home-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bxslider-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/jquery.bxslider.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_fancybox-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/jquery.fancybox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_style-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/p-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_style-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_footer-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/footer.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_media-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/p-media-query.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_mediaquerries-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/css/mediaquerries.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wg_video_js_css-css'  href='http://vjs.zencdn.net/6.2.8/video-js.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=4.9.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwtdd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwtdd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.wwtdd.com/?p=8424158' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2018%2F08%2Fkathy-griffin-survived-backlash-with-the-help-of-kardashians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2018%2F08%2Fkathy-griffin-survived-backlash-with-the-help-of-kardashians%2F&#038;format=xml" />

</head>

<body>

<header class="h-header"
        style="background-image: url('http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/06/wwtdd_header_masturbation.png'),
                url('http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/index_dark.png'); background-size: contain">
</header>
<nav class="navbar navbar-inverse h-navbar">
    <div class="container">
        <div class="row">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand h-logoim" href="/">
                    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
                </a>
            </div>

            <!-- Dynamic Menu   -->
            
                <div id="myNavbar" class="collapse navbar-collapse">
                                            <nav id="site-navigation" class="main-navigation text-uppercase" role="navigation"
                             aria-label="Primary Menu">
                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav h-links"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.wwtdd.com/photos/">Photos</a></li>
<li id="menu-item-8407247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8407247"><a href="http://www.wwtdd.com/video/">videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.wwtdd.com/celebs/">Celebs</a></li>
<li class=" astm-search-menu default"><form role="search" method="get" id="searchform" class="searchform" action="http://www.wwtdd.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li></ul></div>                        </nav><!-- .main-navigation -->
                    
                                    </div><!-- .site-header-menu -->
                    </div>
    </div>

    </div>
</nav>

<!--<div class="container-fluid single-wrapper">-->
    <div class="container color-container p-paragraph">
        <div class="row">
                        <div class="col-xs-12 col-sm-7 col-md-8 p-left">
                

<div class="p-content">

    <h1 class="p-headline" style="font-size: 45px;font-family: TradeGothic-BoldCondTwenty">
        Kathy Griffin Survived Backlash With The Help Of Kardashians    </h1>
    <p class="p-date">
        August 14, 2018 |
        <a href="/celebrity">celebrity</a> |
        <a href="http://www.wwtdd.com/author/elliot-wolf/">Elliot Wolf</a> |
        <a href="http://www.wwtdd.com/2018/08/kathy-griffin-survived-backlash-with-the-help-of-kardashians#disqus_thread" class="comment-count" >
            <span class="disqus-comment-count" data-disqus-url="http://www.wwtdd.com/2018/08/kathy-griffin-survived-backlash-with-the-help-of-kardashians">0 Comments</span>
        </a>
    </p>

    <div class="p-wrapper">

        <div>
            <p>Kathy Griffen may not be the most intelligent, most beautiful, or funniest woman around town, but she knows how to survive. And whose survival techniques are better to emulate than that of the human cockroaches known as the Kardashians. Not only do they survive countless faux pas, but they thrive on them. If Kim can figure out how to turn a money shot from Ray J into a million dollar empire, comforting Kathy after cutting off the president’s head was probably a breeze. Kim and Kris still supported Griffen after the rest of the world abandoned her. Birds of a feather.</p>
<blockquote><p>Kathy Griffin came to the defense of the Kardashian family, saying that Kim Kardashian and family matriarch Kris Jenner “were there for me” after her infamous Donald Trump photo was published and “99 percent of my liberal anti-Trump Hollywood friends abandoned me.”</p>
<p>In a multi-tweet thread, Griffin added that Kardashian and Jenner didn’t stand by her “for retweets or attention or for their show,” adding that “me and my boyfriend were the only ones who knew,” and that Jenner “also helped me promote my current tour when others have declined to be associated with me.”</p>
<p>The impassioned defense began with an innocuous tweet, when Griffin responded to a social media post stating that Kendall and Kris Jenner “snuck into Kathy Griffin’s house and stole her wigs (really).”</p>
<p>Griffin added that she makes fun of the Kardashians “relentlessly in my act” but noted, “I don’t abandon my friends.”</p>
<p>“But it’s who they are..loyal. And don’t forget, I make fun of them relentlessly in my act..they also have a sense of humor,” Griffin tweeted. “So if you’re going to object to me posting about them, please unfollow me…I don’t abandon my friends.”</p></blockquote>
<p>Labeling anything with the last name Kardashian or Jenner as loyal is a bit of a stretch. Bruce couldn’t loyally commit to a marriage or staying the same gender that he was born. Fair-weather of a friend Kim has experienced more men inside her at one time than the maximum occupancy allowed by the fire marshal at your local pub. And that was in an effort to be a bigger star than her BFF Hilton who was left behind circa 2002. These people don’t have the best track record for any positive qualities and the ability to maintain loyal relationships doesn’t exactly run in their bloodline. Most likely it was the controversy surrounding Griffen that attracted the klan. They smelled blood and an easy way to promote another season of an unnecessary show without purpose or plot. The only thing more strange than Kathy using Kris and Kim as her support system is Kathy not being instantly body shamed at a bathing suit competition standing next to Kate Beckinsale. It’s like watching the winner from the special needs version of Miss America fulfill her one wish granted by a non-profit charity organization.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BmWPVtbhOYw/?utm_source=ig_embed" data-instgrm-version="9">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BmWPVtbhOYw/?utm_source=ig_embed" target="_blank" rel="noopener">Last night, I hosted gay game night at my home. I love @KateBeckinsale, but she’s never had any real competition in the beauty department. I decided to challenge her to a bikini contest. Let me tell you&#8230;she still doesn’t know what hit her. Sorry Kate.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/kathygriffin/?utm_source=ig_embed" target="_blank" rel="noopener"> Kathy Griffin</a> (@kathygriffin) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-08-11T17:47:24+00:00">Aug 11, 2018 at 10:47am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><em>Photo Credit: Getty Images / Splash News / Backgrid USA</em></p>
        </div>

        
            <div class="p-big-pic">
                <div class="ps-circle-image">
                    <a href="20180425153704/8416845">
                        <img src="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/04/kimkardashian_29402450_212852876136084_2302334617933316096_n.jpg" class="img-responsive">
                        <div class="circle-wrapper">
                            <span class="ps-number-gallery" style="color: red">12</span>
                        </div>
                    </a>
                </div>
            </div>

        

        <p class="p-tags">Tags:
                                            <a href="/tag/kathy-griffen">
                        <span class="p-red">kathy griffen</span>
                    </a>
                                    <a href="/tag/kim-kardashian">
                        <span class="p-red">Kim Kardashian</span>
                    </a>
                                    <a href="/tag/kris-jenner">
                        <span class="p-red">kris jenner</span>
                    </a>
                        </p>
    </div>
        <div class="row">
    <div class="col-xs-12 p-headline-text" data-mh="p-group-posts">
    <h2 class="col-sm-8 p-headline-like"></h2>
    <div class="col-sm-4 p-box-link">
        <span></span>
        <i class="fa fa-question-circle" aria-hidden="true"></i>
    </div>
</div>

<div class="p-wraper-box">

    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-like-box" data-mh="p-group-posts">
        <div><div style='text-align: center;'><!-- Composite Start --> <div id="M317403ScriptRootC210606"> <div id="M317403PreloadC210606"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M317403ScriptRootC210606")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M317403ScriptRootC210606");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=210606;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/w/w/wwtdd.com.210606.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End --></div></div><br>    </div>



</div></div>

    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/comments.png" class="img-responsive" style="margin: auto">

    <div class="row">
        

<div class="col-xs-12 p-comments">

    
<div id="disqus_thread"></div>

</div>        <div id="disqus_thread" class="col-xs-12"></div>
        <script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
             */
            var disqus_config = function () {
                this.page.url = 'http://www.wwtdd.com/2018/08/kathy-griffin-survived-backlash-with-the-help-of-kardashians';
                this.page.title = 'Kathy Griffin Survived Backlash With The Help Of Kardashians';
            };

            (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
                var d = document, s = d.createElement('script');

                s.src = '//wwtdd.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

    </div>
</div>



            </div>
                            <div class="col-xs-12 col-sm-5 col-md-4 p-right">

                     <div class="h-row">

    <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">

        <div class="single-sidebar-wrapper"><div style='text-align: center;'><div id="RTK_gpwJ" style="overflow:hidden"></div></div><p>Advertisement</p></div><br>
    </div>
    <div class="clearfix"></div>
    <!--  Related posts  -->
    <div class="col-xs-12 p-box" data-mh="p-group-widget">
        <div class="p-image-box">
            <img src="http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/related-post.png" alt="Related Post" class="img-responsive">
        </div>
    </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2018/08/culkin-into-hot-asians-and-becoming-an-adult/">
                <div class="p-image-wrapper">
                    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-10-at-2.26.56-PM.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Culkin Into Hot Asians And Becoming An Adult</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2018/08/amanda-bynes-still-owns-extravagant-possessions/">
                <div class="p-image-wrapper">
                    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-10-at-11.57.20-AM.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Amanda Bynes Still Owns Extravagant Possessions</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2018/08/bruce-willis-staring-in-moviepass-first-film/">
                <div class="p-image-wrapper">
                    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/GettyImages-999468426.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Bruce Willis Staring In MoviePass&#8217; First Film</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2018/08/britney-spears-sister-seeing-backlash-for-letting-daughter-use-shotgun/">
                <div class="p-image-wrapper">
                    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/jamielynnspears_25013939_139228243446317_5890017265247584256_n.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Britney Spears Sister Seeing Backlash For Letting Daughter Use Shotgun</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2018/08/celebrate-mr-skins-19th-birthday-by-joining-for-only-4-a-month/">
                <div class="p-image-wrapper">
                    <img src="http://wwtdd04.manworldmediacdn.com/wp-content/uploads/2018/08/All-the-rest-.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Celebrate Mr. Skin&#8217;s 19th Birthday By Joining for Only $4 a Month</p>
            </a>
        </div>

            <!--  End of Related posts  -->


    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-box text-center h-adver" data-mh="p-group-widget">
        <div class="single-sidebar-wrapper"><div style='text-align: center;'><div id="RTK_Ibrz" style="overflow:hidden"></div></div><p>Advertisement</p></div><br><div class="single-sidebar-wrapper"><div style='text-align: center;'><div id="RTK_ZRlX" style="overflow:hidden"></div></div><p>Advertisement</p></div><br>    </div>

</div>


                </div>
                    </div>
    </div>
<!--</div>-->






<footer class="h-fixed-footer">
    <div class="h-footer-menu">

        <a href="https://www.facebook.com/wwtdd0" id="h-facebook" target="_blank">
            <i class="fa fa-facebook-f"></i>
        </a>
        <a href="https://twitter.com/wwtdd" id="h-twitter" target="_blank">
            <i class="fa fa-twitter"></i>
        </a>

        <a href="https://www.instagram.com/wwtdd" id="h-instagram" target="_blank">
            <i class="fa fa-instagram"></i>
        </a>
        <a href="#" id="h-footer-btn">
            FOOTER <span class="h-plusminus">+</span>
        </a>
        <a href="#" id="h-footer-scrolltop">
            TOP <span class="h-plusminus">&nbsp;&#8963;</span>
        </a>

    </div>
    <div class="h-hidden-footer">
        <img src="http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
        <ul class="h-footer-list">
            <li><a href="/2257-2">2257 Compliance</a></li>
            <li><a href="/copyright-claims">Copyright Claims</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/contact">Contact Us</a></li>
        </ul>
        <small>Made with love in Chicago &copy; 2017 Last Men LLC. All Rights Reserved.</small>
    </div>

    <!--  Widget for AD scripts  -->
    <div style='text-align: center;'><!-- /26068189/1x1_Inline_WWTDD -->
<div id='div-gpt-ad-1516207760068-0' style='height:1px; width:1px;'>
</div></div><br><div style='text-align: center;'><!-- /26068189/1x1_Slider_WWTDD -->
<div id='div-gpt-ad-1516209214116-0' style='height:1px; width:1px;'>
</div></div><br><div style='text-align: center;'><script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=5896fa9d-9d3c-4b92-8acf-245eae1997ef";s.id="infinity";s.setAttribute("data-guid","5896fa9d-9d3c-4b92-8acf-245eae1997ef");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script></div><br>    <!--  End of widget -->
</footer>


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.wwtdd.com/cookie-policy" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wwtdd.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwtdd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"8424158 http:\/\/wwtdd.com\/2018\/08\/Kathy Griffin Survived Backlash With The Help Of Kardashians","disqusShortname":"wwtdd","disqusTitle":"Kathy Griffin Survived Backlash With The Help Of Kardashians","disqusUrl":"http:\/\/www.wwtdd.com\/2018\/08\/kathy-griffin-survived-backlash-with-the-help-of-kardashians\/","postId":"8424158"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/jquery.matchHeight.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/jquery.bxslider.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/jquery.fancybox.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/main.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/6.2.8/video.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/themes/wwtdd/assets/js/footer.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":".h-maincontent","post_wrapper":".single-post","pagination_wrapper":".page-numbers","next_page_selector":".next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/www.wwtdd.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwtdd04.manworldmediacdn.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- wwtdd_google_analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga("create", "UA-1428329-2", "auto");
    ga("send", "pageview");

    document.addEventListener('malinkyLoadPostsStart', function() {
        ga('send', 'pageview', '/page/' + $page);

        $page++;
    });
</script>

<script id="dsq-count-scr" src="//wwtdd.disqus.com/count.js" async></script>
<script>
    document.addEventListener('malinkyLoadPostsComplete', function(e) {
        var disqus_shortname = countVars.disqusShortname;
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    });

</script>

</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using memcached 
Content Delivery Network via wwtdd04.manworldmediacdn.com

Served from: www.wwtdd.com @ 2018-08-14 09:20:23 by W3 Total Cache
-->