<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta content='blog' property='og:type'>
    <meta content='WWTDD' property='og:site_name'>
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-32x32.png" sizes="32x32" />


                    <title> Penelope Cruz Defends Johnny Depps Character In Court</title>

    

    <meta name="author" content="">
    <!-- Facebook Verification -->
    <meta property="fb:pages" content="355253324811040"/>
<!--  Widget for AD scripts  -->

    <div style='text-align: center;'><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155996545-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155996545-1');
</script>
</div><div style='text-align: center;'><script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=a8c3000613b35893db521fe14106ccde"></script><script> var vitag = vitag || {};</script></div><!--  End of widget -->









    
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wwtdd.com/2020/03/penelope-cruz-defends-johnny-depps-character-in-court/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Penelope Cruz Defends Johnny Depp’s Character in Court - WWTDD - What Would Tyler Durden Do?" />
<meta property="og:description" content="Penelope Cruz and Johnny Depp have been friends for years and have starred in many films together over the years. Penelope is obviously seen by the public as a somewhat reliable source and a good natured human in general so it was super smart of Depp to have her defend his character in court while &hellip;" />
<meta property="og:url" content="http://www.wwtdd.com/2020/03/penelope-cruz-defends-johnny-depps-character-in-court/" />
<meta property="og:site_name" content="WWTDD - What Would Tyler Durden Do?" />
<meta property="article:section" content="Celebs" />
<meta property="article:published_time" content="2020-03-16T19:48:42-05:00" />
<meta property="article:modified_time" content="2020-03-16T19:58:53-05:00" />
<meta property="og:updated_time" content="2020-03-16T19:58:53-05:00" />
<meta property="og:image" content="http://www.wwtdd.com/wp-content/uploads/2020/03/Penelope-Cruz-Defends-Johnny-Depp-1.jpg" />
<meta property="og:image:width" content="597" />
<meta property="og:image:height" content="615" />
<meta property="og:image:alt" content="Penelope Cruz Defends Johnny Depp" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Penelope Cruz and Johnny Depp have been friends for years and have starred in many films together over the years. Penelope is obviously seen by the public as a somewhat reliable source and a good natured human in general so it was super smart of Depp to have her defend his character in court while [&hellip;]" />
<meta name="twitter:title" content="Penelope Cruz Defends Johnny Depp’s Character in Court - WWTDD - What Would Tyler Durden Do?" />
<meta name="twitter:image" content="http://www.wwtdd.com/wp-content/uploads/2020/03/Penelope-Cruz-Defends-Johnny-Depp-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTDD - What Would Tyler Durden Do? &raquo; Penelope Cruz Defends Johnny Depp’s Character in Court Comments Feed" href="http://www.wwtdd.com/2020/03/penelope-cruz-defends-johnny-depps-character-in-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwtdd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wwtdd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bootstrap_min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_font_awesome-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_home_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/home-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bxslider-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_fancybox-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_footer-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/footer.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_media-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-media-query.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_mediaquerries-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/mediaquerries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_video_js_css-css'  href='http://vjs.zencdn.net/6.2.8/video-js.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwtdd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwtdd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.wwtdd.com/?p=8433802' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2020%2F03%2Fpenelope-cruz-defends-johnny-depps-character-in-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2020%2F03%2Fpenelope-cruz-defends-johnny-depps-character-in-court%2F&#038;format=xml" />

</head>

<body>

<header class="h-header"
        style="background-image: url('http://www.wwtdd.com/wp-content/uploads/2018/01/wwtdd_header_lost.png'),
                url('http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/index_dark.png'); background-size: contain">
</header>
<nav class="navbar navbar-inverse h-navbar">
    <div class="container">
        <div class="row">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand h-logoim" href="/">
                    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
                </a>
            </div>

            <!-- Dynamic Menu   -->
            
                <div id="myNavbar" class="collapse navbar-collapse">
                                            <nav id="site-navigation" class="main-navigation text-uppercase" role="navigation"
                             aria-label="Primary Menu">
                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav h-links"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.wwtdd.com/photos/">Photos</a></li>
<li id="menu-item-8407247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8407247"><a href="http://www.wwtdd.com/video/">videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.wwtdd.com/celebs/">Celebs</a></li>
<li class=" astm-search-menu is-menu default"><form role="search" method="get" id="searchform" class="searchform" action="http://www.wwtdd.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="id" value="m" /></form></li></ul></div>                        </nav><!-- .main-navigation -->
                    
                                    </div><!-- .site-header-menu -->
                    </div>
    </div>

    </div>
</nav>

<!--<div class="container-fluid single-wrapper">-->
    <div class="container color-container p-paragraph">
        <div class="row">
                        <div class="col-xs-12 col-sm-7 col-md-8 p-left">
                

<div class="p-content">

    <h1 class="p-headline" style="font-size: 45px;font-family: TradeGothic-BoldCondTwenty">
        Penelope Cruz Defends Johnny Depp’s Character in Court    </h1>
    <p class="p-date">
        March 16, 2020 |
        <a href="/celebs">Celebs</a> |
        <a href="http://www.wwtdd.com/author/shotdunyun/">Shot Dunyun</a> |
        <a href="http://www.wwtdd.com/2020/03/penelope-cruz-defends-johnny-depps-character-in-court#disqus_thread" class="comment-count" >
            <span class="disqus-comment-count" data-disqus-url="http://www.wwtdd.com/2020/03/penelope-cruz-defends-johnny-depps-character-in-court">0 Comments</span>
        </a>
    </p>

    <div class="p-wrapper">

        <div>
            <p>Penelope Cruz and Johnny Depp have been friends for years and have starred in many films together over the years. Penelope is obviously seen by the public as a somewhat reliable source and a good natured human in general so it was super smart of Depp to have her defend his character in court while battling his ex wife and professional liar Amber Heard over her abuse claims. </p>
<p>Another reason for Cruz to speak up on Johnny’s behalf may be due to the fact that Amber Heard’s lawyers harassed the actress, among others like Winona Ryder and Jennifer Grey and Ashley Olsen to try and get them to come forward with some sort of proof of abusive behaviour. </p>
<p>Here is what Penelope had to say when speaking on Johnny:</p>
<blockquote><p> &#8220;I met Johnny when I was 19 years old. He was in Madrid and Pedro Almodovar introduced him to me. The only sentences I knew how to say in English at that time were, ‘how are you’ and ‘I want to work with Johnny Depp.’”  </p></blockquote>
<p><img src="http://www.wwtdd.com/wp-content/uploads/2020/03/Penelope-Cruz-Defends-Johnny-Depp.jpg" alt="Penelope Cruz Defends Johnny Depp" width="600" height="846" class="alignnone size-full wp-image-8433804" srcset="http://www.wwtdd.com/wp-content/uploads/2020/03/Penelope-Cruz-Defends-Johnny-Depp.jpg 600w, http://www.wwtdd.com/wp-content/uploads/2020/03/Penelope-Cruz-Defends-Johnny-Depp-213x300.jpg 213w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<blockquote><p> &#8220;Many years have passed and I have not only made 3 movies with him, but I also count on him as a great friend. I’ve always been impressed by his kindness, his brilliant mind, his talent, and his peculiar sense of humor.&#8221; </p></blockquote>
<blockquote><p> &#8220;I’ve seen Johnny in so many situations and he is always kind to everyone around. He is one of the most generous people I know.&#8221; </p></blockquote>
<p>She also spoke about being pregnant with her son Leo Encinas Cruz who she has with husband Javier Bardem:</p>
<blockquote><p> &#8220;During six months of my first pregnancy, I spent every single day with him while we shot Pirates of the Caribbean. My husband and I will never forget the sweetness, protection, and kindness he treated me with during every single step of that process.&#8221; </p></blockquote>
<blockquote><p> “We love him very much and I feel lucky to have someone so special in our lives.&#8221; </p></blockquote>
<p>Amber Heard is shaking. </p>
        </div>

        

        <p class="p-tags">Tags:
                            <a href="/celebs/Johnny-Depp">
                    <span class="p-red">Johnny Depp</span>
                </a>
                                </p>
    </div>
        <div class="row">
    <div class="col-xs-12 p-headline-text" data-mh="p-group-posts">
    <h2 class="col-sm-8 p-headline-like"></h2>
    <div class="col-sm-4 p-box-link">
        <span></span>
        <i class="fa fa-question-circle" aria-hidden="true"></i>
    </div>
</div>

<div class="p-wraper-box">

    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-like-box" data-mh="p-group-posts">
        <div><div style='text-align: center;'></div></div><br>    </div>



</div></div>

    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/comments.png" class="img-responsive" style="margin: auto">

    <div class="row">
        

<div class="col-xs-12 p-comments">

    
<div id="disqus_thread"></div>

</div>        <div id="disqus_thread" class="col-xs-12"></div>
        <script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
             */
            var disqus_config = function () {
                this.page.url = 'http://www.wwtdd.com/2020/03/penelope-cruz-defends-johnny-depps-character-in-court';
                this.page.title = 'Penelope Cruz Defends Johnny Depp’s Character in Court';
            };

            (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
                var d = document, s = d.createElement('script');

                s.src = '//wwtdd.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

    </div>
</div>



            </div>
                            <div class="col-xs-12 col-sm-5 col-md-4 p-right">

                     <div class="h-row">

    <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">

        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=180");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=adeeaa84&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=180&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adeeaa84' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>
    </div>
    <div class="clearfix"></div>
    <!--  Related posts  -->
    <div class="col-xs-12 p-box" data-mh="p-group-widget">
        <div class="p-image-box">
            <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/related-post.png" alt="Related Post" class="img-responsive">
        </div>
    </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/03/norman-reedus-stocks-up-on-potato/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/03/Norman-Reedus-Stocks-Up-on-Potato.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Norman Reedus Stocks Up on Potato</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/03/tom-brady-is-leaving-the-patriots/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/03/GISELE_TOM_NEW_BEGINNINGS_9.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Tom Brady is Leaving the Patriots!</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/03/coronavirus-challenge-the-toilet-seat-edition/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/03/Ava-Louise-Toilet-Seat-Licker.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Coronavirus Challenge &#8211; The Toilet Seat Edition &#8211; Is Running for President.</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/03/halle-berry-bragging-about-her-diet/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/03/Halle-Berry-Abs-Keto-Diet-4.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Halle Berry Bragging About her Diet</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/03/we-can-all-learn-from-2009-heidi-and-spencer/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/03/Heidi-Spencer-Swine-Flu-Corona-Virus-5.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">We Can All Learn from 2009 Heidi and Spencer</p>
            </a>
        </div>

            <!--  End of Related posts  -->


    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-box text-center h-adver" data-mh="p-group-widget">
        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=178");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a95925a0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=178&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a95925a0' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br><div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=182");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=acb4ceb3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=182&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acb4ceb3' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>    </div>

</div>


                </div>
                    </div>
    </div>
<!--</div>-->






<footer class="h-fixed-footer">
    <div class="h-footer-menu">

        <a href="https://www.facebook.com/wwtdd0" id="h-facebook" target="_blank">
            <i class="fa fa-facebook-f"></i>
        </a>
        <a href="https://twitter.com/wwtdd" id="h-twitter" target="_blank">
            <i class="fa fa-twitter"></i>
        </a>

        <a href="https://www.instagram.com/wwtdd" id="h-instagram" target="_blank">
            <i class="fa fa-instagram"></i>
        </a>
        <a href="#" id="h-footer-btn">
            FOOTER <span class="h-plusminus">+</span>
        </a>
        <a href="#" id="h-footer-scrolltop">
            TOP <span class="h-plusminus">&nbsp;&#8963;</span>
        </a>

    </div>
    <div class="h-hidden-footer">
        <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
        <ul class="h-footer-list">
            <li><a href="/2257-2">2257 Compliance</a></li>
            <li><a href="/copyright-claims">Copyright Claims</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/contact">Contact Us</a></li>
        </ul>
        <small>Made with love in Chicago &copy; 2017 Last Men LLC. All Rights Reserved.</small>
    </div>

    <!--  Widget for AD scripts  -->
    <div style='text-align: center;'>

</div><br><div style='text-align: center;'></div><br>    <!--  End of widget -->
</footer>


<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwtdd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"8433802 http:\/\/wwtdd.com\/2020\/03\/Penelope Cruz Defends Johnny Depp\u2019s Character in Court","disqusShortname":"wwtdd","disqusTitle":"Penelope Cruz Defends Johnny Depp\u2019s Character in Court","disqusUrl":"http:\/\/www.wwtdd.com\/2020\/03\/penelope-cruz-defends-johnny-depps-character-in-court\/","postId":"8433802"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.matchHeight.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.bxslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.fancybox.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/6.2.8/video.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/footer.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":".h-maincontent","post_wrapper":".single-post","pagination_wrapper":".page-numbers","next_page_selector":".next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/www.wwtdd.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- wwtdd_google_analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga("create", "UA-1428329-2", "auto");
    ga("send", "pageview");

    document.addEventListener('malinkyLoadPostsStart', function() {
        ga('send', 'pageview', '/page/' + $page);

        $page++;
    });
</script>

<script id="dsq-count-scr" src="//wwtdd.disqus.com/count.js" async></script>
<script>
    document.addEventListener('malinkyLoadPostsComplete', function(e) {
        var disqus_shortname = countVars.disqusShortname;
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    });

</script>

</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11881/11919 objects using memcache
Page Caching using memcache 
Database Caching 3/21 queries in 0.081 seconds using memcache

Served from: www.wwtdd.com @ 2020-03-18 23:36:52 by W3 Total Cache
-->