<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta content='blog' property='og:type'>
    <meta content='WWTDD' property='og:site_name'>
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-32x32.png" sizes="32x32" />


            <title>WTF - WWTDD</title>
        <meta name="title" content="WTF - WWTDD">

    

    <meta name="author" content="">
    <!-- Facebook Verification -->
    <meta property="fb:pages" content="355253324811040"/>
<!--  Widget for AD scripts  -->

    <div style='text-align: center;'><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155996545-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155996545-1');
</script>
</div><div style='text-align: center;'></div><div style='text-align: center;'><script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=a8c3000613b35893db521fe14106ccde"></script><script> var vitag = vitag || {};</script></div><div style='text-align: center;'><script data-ad-client="ca-pub-2014239955463364" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><!--  End of widget -->









    
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wwtdd.com/2021/03/wtf-wft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WTF WFT? - WWTDD - What Would Tyler Durden Do?" />
<meta property="og:description" content="The No Longer Washington Redskins have finally got to the root (pun!) of their sexual harassment issues &#8211; it was the cheerleader&#8217;s fault! How else do you explain owner-meddler Dan Snyder pushing the entire scantily-clad group to the curb? According to USAToday, the Washington Football Team staff and players no longer have to worry about &hellip;" />
<meta property="og:url" content="http://www.wwtdd.com/2021/03/wtf-wft/" />
<meta property="og:site_name" content="WWTDD - What Would Tyler Durden Do?" />
<meta property="article:section" content="SPORTS" />
<meta property="article:published_time" content="2021-03-08T20:57:34-06:00" />
<meta property="article:modified_time" content="2021-03-08T20:57:45-06:00" />
<meta property="og:updated_time" content="2021-03-08T20:57:45-06:00" />
<meta property="og:image" content="http://www.wwtdd.com/wp-content/uploads/2021/03/WTF-WFT-4.png" />
<meta property="og:image:width" content="1086" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The No Longer Washington Redskins have finally got to the root (pun!) of their sexual harassment issues &#8211; it was the cheerleader&#8217;s fault! How else do you explain owner-meddler Dan Snyder pushing the entire scantily-clad group to the curb? According to USAToday, the Washington Football Team staff and players no longer have to worry about [&hellip;]" />
<meta name="twitter:title" content="WTF WFT? - WWTDD - What Would Tyler Durden Do?" />
<meta name="twitter:image" content="http://www.wwtdd.com/wp-content/uploads/2021/03/WTF-WFT-4.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTDD - What Would Tyler Durden Do? &raquo; WTF WFT? Comments Feed" href="http://www.wwtdd.com/2021/03/wtf-wft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwtdd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wwtdd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='http://www.wwtdd.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bootstrap_min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_font_awesome-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_home_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/home-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bxslider-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.bxslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_fancybox-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.fancybox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_footer-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/footer.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_media-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-media-query.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_mediaquerries-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/mediaquerries.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_video_js_css-css'  href='http://vjs.zencdn.net/6.2.8/video-js.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=5.6.2' id='wg_videojs-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwtdd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwtdd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='http://www.wwtdd.com/?p=8436195' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2021%2F03%2Fwtf-wft%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2021%2F03%2Fwtf-wft%2F&#038;format=xml" />

</head>

<body>

<header class="h-header"
        style="background-image: url('http://www.wwtdd.com/wp-content/uploads/2018/01/wwtdd_header_lost.png'),
                url('http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/index_dark.png'); background-size: contain">
</header>
<nav class="navbar navbar-inverse h-navbar">
    <div class="container">
        <div class="row">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand h-logoim" href="/">
                    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
                </a>
            </div>

            <!-- Dynamic Menu   -->
            
                <div id="myNavbar" class="collapse navbar-collapse">
                                            <nav id="site-navigation" class="main-navigation text-uppercase" role="navigation"
                             aria-label="Primary Menu">
                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav h-links"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.wwtdd.com/category/photos/">Photos</a></li>
<li id="menu-item-8407247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8407247"><a href="http://www.wwtdd.com/category/video/">videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.wwtdd.com/category/celebs/">Celebs</a></li>
</ul></div>                        </nav><!-- .main-navigation -->
                    
                                    </div><!-- .site-header-menu -->
                    </div>
    </div>

    </div>
</nav>


<center>

<div class="container no-padding">
    <div class="g-adver">

      <script type='text/javascript'><!--//<![CDATA[
         var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
         var m3_r = Math.floor(Math.random()*99999999999);
         if (!document.MAX_used) document.MAX_used = ',';
         document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
         document.write ("?zoneid=183");
         document.write ('&amp;cb=' + m3_r);
         if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
         document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
         document.write ("&amp;loc=" + escape(window.location));
         if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
         if (document.context) document.write ("&context=" + escape(document.context));
         if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
         document.write ("'><\/scr"+"ipt>");
      //]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a394d57f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=183&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a394d57f' border='0' alt='' /></a></noscript>


<p class="g-adver-text"> ADVERTISEMENT</p>
</div>

</center>

<p>
  <p>
    <p>
      <p>
        <p>
          <p>
            <p>

<!--<div class="container-fluid single-wrapper">-->
    <div class="container color-container p-paragraph">
        <div class="row">
                        <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">
                <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=177");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a210b5e3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=177&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a210b5e3' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>            </div>
                        <div class="col-xs-12 col-sm-7 col-md-8 p-left">
                

<div class="p-content">

    <h1 class="p-headline" style="font-size: 45px;font-family: TradeGothic-BoldCondTwenty">
        WTF WFT?    </h1>
    <p class="p-date">
        March 8, 2021 |
        <a href="/photos">Photos</a> |
        <a href="http://www.wwtdd.com/author/mediaman/">Media Man</a> |
        <a href="http://www.wwtdd.com/2021/03/wtf-wft#disqus_thread" class="comment-count" >
            <span class="disqus-comment-count" data-disqus-url="http://www.wwtdd.com/2021/03/wtf-wft">0 Comments</span>
        </a>
    </p>

    <div class="p-wrapper">

        <div>
            <p>The No Longer Washington Redskins have finally got to the root (pun!) of their sexual harassment issues &#8211; it was the cheerleader&#8217;s fault!  How else do you explain owner-meddler Dan Snyder pushing the entire scantily-clad group to the curb?</p>
<p>According to <a href="https://www.usatoday.com/story/sports/nfl/washington/2021/03/03/washington-football-team-no-cheerleaders-2021-add-coed-dance-squad/6893879002/" rel="noopener" target="_blank">USAToday</a>, the Washington Football Team staff and players no longer have to worry about the temptation of tight young women high-kicking around FedEx Stadium bc they are being replaced by a Cheer Squad &#8211; you know, just like high school.  And “high school” is the only way to grade this maneuver, as Grabber Dan would rather move the goalposts (pun again!) than admit his organization has failed the No Peeking Laws top to bottom.</p>
<p>Isn&#8217;t this cerebral high-jump how the burqa got created?  Okay we won’t go there, but the jist that women best cover-up or stay out of the boardroom bc sinful is as ancient as the pharaohs, or their moral brethren the NFL Owners Club.</p>
<p>We wonder what happens if some Kevin Spacey wannabe on the staff has a long look at the young men who will be jumping and thrusting about the sidelines this fall &#8211; we don’t know how many gay men are currently employed by the NFL (hint: it&#8217;s >0), so swapping the eye-candy may not help.</p>
<p>But Synder isn’t going to lose any sleep or football fans over this move &#8211; when you’re worth $2 billion+ you can replace Cheerleaders with overweight garden gnomes if you want.</p>
<p><sub>Story By: <a href="https://www.usatoday.com/story/sports/nfl/washington/2021/03/03/washington-football-team-no-cheerleaders-2021-add-coed-dance-squad/6893879002/" rel="noopener" target="_blank">USA Today</a></sub></p>
        </div>

        
            <div class="p-big-pic">
                <div class="ps-circle-image">
                    <a href="20210308202303/8436207">
                        <img src="http://www.wwtdd.com/wp-content/uploads/2021/03/WTF-WFT-7-1.png" class="img-responsive">
                        <div class="circle-wrapper">
                            <span class="ps-number-gallery" style="color: red">6</span>
                        </div>
                    </a>
                </div>
            </div>

        

        <p class="p-tags">Tags:
                                </p>
    </div>
            <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">
        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=177");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a210b5e3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=177&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a210b5e3' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>    </div>
    <div class="row">
    <div class="col-xs-12 p-headline-text" data-mh="p-group-posts">
    <h2 class="col-sm-8 p-headline-like"></h2>
    <div class="col-sm-4 p-box-link">
        <span></span>
        <i class="fa fa-question-circle" aria-hidden="true"></i>
    </div>
</div>

<div class="p-wraper-box">

    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-like-box" data-mh="p-group-posts">
        <div><div style='text-align: center;'><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/mWLjwDGpHWlfumvdhQdaKd/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div><br><div><div style='text-align: center;'><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/mWLjwDGpHWlfumvdhQdaKd/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div><br>    </div>



</div></div>

    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/comments.png" class="img-responsive" style="margin: auto">

    <div class="row">
        

<div class="col-xs-12 p-comments">

    
<div id="disqus_thread"></div>

</div>        <div id="disqus_thread" class="col-xs-12"></div>
        <script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
             */
            var disqus_config = function () {
                this.page.url = 'http://www.wwtdd.com/2021/03/wtf-wft';
                this.page.title = 'WTF WFT?';
            };

            (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
                var d = document, s = d.createElement('script');

                s.src = '//wwtdd.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

    </div>
</div>



            </div>
                    </div>
    </div>
<!--</div>-->






<footer class="h-fixed-footer">
    <div class="h-footer-menu">

        <a href="https://www.facebook.com/wwtdd0" id="h-facebook" target="_blank">
            <i class="fa fa-facebook-f"></i>
        </a>
        <a href="https://twitter.com/wwtdd" id="h-twitter" target="_blank">
            <i class="fa fa-twitter"></i>
        </a>

        <a href="https://www.instagram.com/wwtdd" id="h-instagram" target="_blank">
            <i class="fa fa-instagram"></i>
        </a>
        <a href="#" id="h-footer-btn">
            FOOTER <span class="h-plusminus">+</span>
        </a>
        <a href="#" id="h-footer-scrolltop">
            TOP <span class="h-plusminus">&nbsp;&#8963;</span>
        </a>

    </div>
    <div class="h-hidden-footer">
        <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
        <ul class="h-footer-list">
            <li><a href="/2257-2">2257 Compliance</a></li>
            <li><a href="/copyright-claims">Copyright Claims</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/contact">Contact Us</a></li>
        </ul>
        <small>Made with love in Chicago -  All Rights Reserved.</small>
    </div>

    <!--  Widget for AD scripts  -->
    <div style='text-align: center;'><!-- wwtdd.com_videodiscovery: Copy and paste the code below to the places on your page where you want ads serving -->
<div class="adsbyvli" data-ad-slot="vi_355010109"></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true }; (vitag.Init = window.vitag.Init || []).push(function(){viAPItag.initInstreamBanner("vi_355010109")}); </script>
<!-- wwtdd.com_videodiscovery End -->
</div><br><div style='text-align: center;'></div><br>    <!--  End of widget -->
</footer>


<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwtdd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"8436195 http:\/\/wwtdd.com\/2021\/03\/WTF WFT?","disqusShortname":"wwtdd","disqusTitle":"WTF WFT?","disqusUrl":"http:\/\/www.wwtdd.com\/2021\/03\/wtf-wft\/","postId":"8436195"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=5.6.2' id='jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js?ver=5.6.2' id='wg_popper-js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.matchHeight.js?ver=5.6.2' id='wg_jquery_matchHeight-js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.bxslider.js?ver=5.6.2' id='wg_jquery_bxslider-js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.fancybox.js?ver=5.6.2' id='wg_jquery_fancybox-js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/main.js?ver=5.6.2' id='wg_main_js-js'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/6.2.8/video.js?ver=5.6.2' id='wg_videojs_footer-js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/footer.js?ver=5.6.2' id='wg_footer-js'></script>
<script type='text/javascript' id='malinky-ajax-pagination-main-js-js-extra'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":".h-maincontent","post_wrapper":".single-post","pagination_wrapper":".page-numbers","next_page_selector":".next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/www.wwtdd.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/js/main.js' id='malinky-ajax-pagination-main-js-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.11' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<!-- wwtdd_google_analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga("create", "UA-1428329-2", "auto");
    ga("send", "pageview");

    document.addEventListener('malinkyLoadPostsStart', function() {
        ga('send', 'pageview', '/page/' + $page);

        $page++;
    });
</script>

<script id="dsq-count-scr" src="//wwtdd.disqus.com/count.js" async></script>
<script>
    document.addEventListener('malinkyLoadPostsComplete', function(e) {
        var disqus_shortname = countVars.disqusShortname;
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    });

</script>

</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 93/147 objects using memcached
Page Caching using memcached 
Database Caching 4/19 queries in 0.067 seconds using memcached

Served from: www.wwtdd.com @ 2021-03-10 19:44:05 by W3 Total Cache
-->