<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta content='blog' property='og:type'>
    <meta content='WWTDD' property='og:site_name'>
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-32x32.png" sizes="32x32" />


                    <title> Victorias Secret Toxic Brand</title>

    

    <meta name="author" content="">
    <!-- Facebook Verification -->
    <meta property="fb:pages" content="355253324811040"/>
<!--  Widget for AD scripts  -->

    <div style='text-align: center;'><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155996545-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155996545-1');
</script>
</div><div style='text-align: center;'><script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=a8c3000613b35893db521fe14106ccde"></script><script> var vitag = vitag || {};</script></div><!--  End of widget -->









    
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wwtdd.com/2020/02/victorias-secret-toxic-brand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Victoria&#039;s Secret - Toxic Brand? - WWTDD - What Would Tyler Durden Do?" />
<meta property="og:description" content="The exposé about Victoria&#8217;s Secret&#8217;s Systemic Harassment is the the big story they are hoping to overshadow with that whole Super Bowl J.Lo at 50 and half naked, inspiring women with her half nakedness that they to will be great at 50, inspiring men with their half nakedness because we&#8217;re easy, offending wholesome Americans with &hellip;" />
<meta property="og:url" content="http://www.wwtdd.com/2020/02/victorias-secret-toxic-brand/" />
<meta property="og:site_name" content="WWTDD - What Would Tyler Durden Do?" />
<meta property="article:tag" content="victoria&#039;s secret" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-03T22:51:46-06:00" />
<meta property="og:image" content="http://www.wwtdd.com/wp-content/uploads/2020/02/Angels-Photobook-23.jpg" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="1334" />
<meta property="og:image:alt" content="Angels Photobook" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The exposé about Victoria&#8217;s Secret&#8217;s Systemic Harassment is the the big story they are hoping to overshadow with that whole Super Bowl J.Lo at 50 and half naked, inspiring women with her half nakedness that they to will be great at 50, inspiring men with their half nakedness because we&#8217;re easy, offending wholesome Americans with [&hellip;]" />
<meta name="twitter:title" content="Victoria&#039;s Secret - Toxic Brand? - WWTDD - What Would Tyler Durden Do?" />
<meta name="twitter:image" content="http://www.wwtdd.com/wp-content/uploads/2020/02/Angels-Photobook-23.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTDD - What Would Tyler Durden Do? &raquo; Victoria&#8217;s Secret &#8211; Toxic Brand? Comments Feed" href="http://www.wwtdd.com/2020/02/victorias-secret-toxic-brand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwtdd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wwtdd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://www.wwtdd.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://www.wwtdd.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bootstrap_min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_font_awesome-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_home_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/home-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bxslider-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_fancybox-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_footer-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/footer.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_media-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-media-query.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_mediaquerries-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/mediaquerries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wg_video_js_css-css'  href='http://vjs.zencdn.net/6.2.8/video-js.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/www.wwtdd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwtdd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwtdd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.wwtdd.com/?p=8432931' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2020%2F02%2Fvictorias-secret-toxic-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2020%2F02%2Fvictorias-secret-toxic-brand%2F&#038;format=xml" />
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		
</head>

<body>

<header class="h-header"
        style="background-image: url('http://www.wwtdd.com/wp-content/uploads/2018/01/wwtdd_header_scars.png'),
                url('http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/index_dark.png'); background-size: contain">
</header>
<nav class="navbar navbar-inverse h-navbar">
    <div class="container">
        <div class="row">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand h-logoim" href="/">
                    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
                </a>
            </div>

            <!-- Dynamic Menu   -->
            
                <div id="myNavbar" class="collapse navbar-collapse">
                                            <nav id="site-navigation" class="main-navigation text-uppercase" role="navigation"
                             aria-label="Primary Menu">
                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav h-links"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.wwtdd.com/photos/">Photos</a></li>
<li id="menu-item-8407247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8407247"><a href="http://www.wwtdd.com/video/">videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.wwtdd.com/celebs/">Celebs</a></li>
<li class=" astm-search-menu is-menu default"><form role="search" method="get" id="searchform" class="searchform" action="http://www.wwtdd.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="id" value="m" /></form></li></ul></div>                        </nav><!-- .main-navigation -->
                    
                                    </div><!-- .site-header-menu -->
                    </div>
    </div>

    </div>
</nav>

<!--<div class="container-fluid single-wrapper">-->
    <div class="container color-container p-paragraph">
        <div class="row">
                        <div class="col-xs-12 col-sm-7 col-md-8 p-left">
                

<div class="p-content">

    <h1 class="p-headline" style="font-size: 45px;font-family: TradeGothic-BoldCondTwenty">
        Victoria&#8217;s Secret &#8211; Toxic Brand?    </h1>
    <p class="p-date">
        February 3, 2020 |
        <a href="/news">News</a> |
        <a href="http://www.wwtdd.com/author/shotdunyun/">Shot Dunyun</a> |
        <a href="http://www.wwtdd.com/2020/02/victorias-secret-toxic-brand#disqus_thread" class="comment-count" >
            <span class="disqus-comment-count" data-disqus-url="http://www.wwtdd.com/2020/02/victorias-secret-toxic-brand">0 Comments</span>
        </a>
    </p>

    <div class="p-wrapper">

        <div>
            <p>The exposé about <a href="https://www.thecut.com/2020/02/victorias-secret-executives-accused-of-harassment.html" target="_blank" rel="noopener noreferrer"> Victoria&#8217;s Secret&#8217;s Systemic Harassment </a> is the the big story they are hoping to overshadow with that whole Super Bowl  J.Lo at 50 and half naked, inspiring women with her half nakedness that they to will be great at 50, inspiring men with their half nakedness because we&#8217;re easy, offending wholesome Americans with their stripper poles and half nakedness, offending me because I don&#8217;t need to see 50 year olds dance. I don&#8217;t work at an old folks home during &#8220;entertainment hour&#8221; as one of the animators, so keep it to your damn self. </p>
<p>It&#8217;s not a surprising story, or even that interesting of a story, but get this, the underwear brand that has been importing women from all over the world to model their underwear, and in turn build a celebrity around themselves from working with the brand, making it the most coveted brand to work with as a model because it meant you were &#8220;big time&#8221;, is not a wholesome and respectable place to work as those models who are there for the glory and who are totally interchangeable because EVERY single girl in the world wants to be a Victoria&#8217;s Secret Angel.</p>
<p>The brand has been recently in financial trouble for a lot of reasons. They have a crazy overhead with high price retail locations around the globe. They basically are resellers of made in china crap for inflated prices in an era where everyone is on the internet and there are 1000 brands to choose from. Assuming women even wear underwear unless it is for their instagram photoshoots, in which case they go high end, so they don&#8217;t look like broke ass strippers who shop at the mall.</p>
<p>They like to focus on what they call a dated approach to selling underwear. They fired their creative director for saying he wouldn&#8217;t use trans or fat people to show how inclusive they are. It is true that the brand hasn&#8217;t evolved in any way to stay relevant or cool or high end, but I don&#8217;t think hiring trans or fat models and killing the &#8220;hot&#8221; model is why they are dying. </p>
<p>That same creative director is one of the characters in this story of systemic harrassment. His name: Ed Razek.</p>
<p>I know Ed Razek as the dude on instagram who had a bio that read &#8220;don&#8217;t message me to be a Victoria&#8217;s Secret angel&#8221; or something along those lines. Totally loving his position as the guy who gets to casting couch the new girls. </p>
<p>The CEO of Victoria&#8217;s Secret or L Brands the owners of Victoria&#8217;s Secret but more interesting the direct link to something like 75% of Jeffrey Epstein&#8217;s Wealth because Epstein managed his money. <a href="https://www.cnbc.com/2019/09/10/les-wexner-im-embarrassed-that-i-put-my-trust-in-depraved-jeffrey-epstein.html" target="_blank" rel="noopener noreferrer"> Something he&#8217;s trying to play off </a> is now in talks to step down in part because he turned a blind eye to Ed&#8217;s naughty power hungry pervert position.</p>
<p>So the models are saying they felt pressured into uncomfortable situations for fear of harming their careers. Glad they put their self respect above getting paid. </p>
<p>Here are the claims:</p>
<blockquote><p>
Razek allegedly behaved inappropriately during castings, asking underwear-clad models for their phone numbers and to sit on his lap.
</p></blockquote>
<p>In reference to Bella Hadid:</p>
<blockquote><p>
&#8230;would she be allowed to walk “down the runway with those perfect titties.” At that same fitting, he allegedly grabbed another model’s crotch.
</p></blockquote>
<p>He tried to bang some model named Andi Muise, who I&#8217;ve never heard of but have been doing this blog thing for 15 years, so you know she was SUPER important. </p>
<blockquote>
<p>Model Andi Muise says she was passed over after deflecting Razek’s advances. In 2007, Razek reportedly invited 19-year-old Muise, a two-time Angel, out to dinner. On the way there, Muise recalled Razek repeatedly trying to kiss her against her will. For months afterward, he allegedly emailed her, asking her to move in with him in Turks and Caicos or the Dominican Republic. “I need someplace sexy to take you!” he reportedly explained. But when she declined an invitation to dine alone with him at his home, she says she wasn’t picked for the 2008 fashion show — for the first time in four years.</p>
</blockquote>
<p>The story goes onto how they pressured the girls to shoot nude for a Victoria&#8217;s Secret produced &#8220;artistic&#8221; nude book they put out with their photographer who they aren&#8217;t naming but who is Russell James and who you&#8217;ve all seen the pics from.</p>
<p>The more detailed report is in the The New York Times but you need a subscription to <a href="https://www.nytimes.com/2020/02/01/business/victorias-secret-razek-harassment.html#click=https://t.co/gXeLz3dnQ4" target="_blank" rel="noopener noreferrer"> READ IT </a></p>
<p>I am just amazed that a brand that uses hot women to market product, and that other hot women want nothing more to be part of because it can make their life everything they want it to be&#8230;.hell, you can even marry Seal, have a dozen kids and go onto host popular TV shows like Heidi Klum, or if you&#8217;re even LUCKIER you can marry Adam Levine like Behati Prinsloo, or if you&#8217;re luckier you can be Gisele. </p>
<p>Point being, suck it if you want that life, it pays off so reap the rewards. To people in the real world, you know, those of us who aren&#8217;t millionaire lingerie models and have real shitty jobs and real shitty problems, this all seems so dumb.  When you are a lingerie model you are a softcore sex worker so I feel you should deal with the perverts running the show who pay you. </p>
<p>If you hate it&#8230;quit. Crazy concept. I know.</p>
        </div>

        
            <div class="p-big-pic">
                <div class="ps-circle-image">
                    <a href="20200203221302/8432959">
                        <img src="http://www.wwtdd.com/wp-content/uploads/2020/02/Angels-Photobook-28.jpg" class="img-responsive">
                        <div class="circle-wrapper">
                            <span class="ps-number-gallery" style="color: red">33</span>
                        </div>
                    </a>
                </div>
            </div>

        

        <p class="p-tags">Tags:
                                            <a href="/tag/victoria-s-secret">
                        <span class="p-red">victoria's secret</span>
                    </a>
                        </p>
    </div>
        <div class="row">
    <div class="col-xs-12 p-headline-text" data-mh="p-group-posts">
    <h2 class="col-sm-8 p-headline-like"></h2>
    <div class="col-sm-4 p-box-link">
        <span></span>
        <i class="fa fa-question-circle" aria-hidden="true"></i>
    </div>
</div>

<div class="p-wraper-box">

    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-like-box" data-mh="p-group-posts">
        <div><div style='text-align: center;'></div></div><br>    </div>



</div></div>

    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/comments.png" class="img-responsive" style="margin: auto">

    <div class="row">
        

<div class="col-xs-12 p-comments">

    
<div id="disqus_thread"></div>

</div>        <div id="disqus_thread" class="col-xs-12"></div>
        <script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
             */
            var disqus_config = function () {
                this.page.url = 'http://www.wwtdd.com/2020/02/victorias-secret-toxic-brand';
                this.page.title = 'Victoria\'s Secret - Toxic Brand?';
            };

            (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
                var d = document, s = d.createElement('script');

                s.src = '//wwtdd.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

    </div>
</div>



            </div>
                            <div class="col-xs-12 col-sm-5 col-md-4 p-right">

                     <div class="h-row">

    <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">

        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=180");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=adeeaa84&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=180&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adeeaa84' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>
    </div>
    <div class="clearfix"></div>
    <!--  Related posts  -->
    <div class="col-xs-12 p-box" data-mh="p-group-widget">
        <div class="p-image-box">
            <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/related-post.png" alt="Related Post" class="img-responsive">
        </div>
    </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/02/the-first-look-at-chick-fight-the-female-fight-club-movie/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/02/Bella-Thorne-Chick-Fight-Female-Fight-Club-5.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">The First Look at Chick Fight the “Female Fight Club Movie”</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/02/zendaya-is-apparently-dating-her-euphoria-co-star-jacob-elordi/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/02/Zendaya-Jacob-Gold-Nail-Polish.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Zendaya is Apparently Dating Her Euphoria Co-Star Jacob Elordi</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/02/jim-carreys-margot-robbie-joke/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/02/Margot-Robbie.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Everyone is mad at Jim Carrey’s Margot Robbie Joke</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/02/cosmo-vs-the-bachelors-white-lives-matter-contestant/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-04-at-5.43.53-PM.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Cosmo VS The Bachelor&#8217;s White Lives Matter Contestant</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/02/an-ig-model-tried-to-streak-the-super-bowl/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/02/Kelly-Kay-Green-Nude-Model-Mug-Shot.png" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">An IG Model Tried to Streak the Super Bowl</p>
            </a>
        </div>

            <!--  End of Related posts  -->


    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-box text-center h-adver" data-mh="p-group-widget">
        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=178");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a95925a0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=178&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a95925a0' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br><div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=182");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=acb4ceb3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=182&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acb4ceb3' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>    </div>

</div>


                </div>
                    </div>
    </div>
<!--</div>-->






<footer class="h-fixed-footer">
    <div class="h-footer-menu">

        <a href="https://www.facebook.com/wwtdd0" id="h-facebook" target="_blank">
            <i class="fa fa-facebook-f"></i>
        </a>
        <a href="https://twitter.com/wwtdd" id="h-twitter" target="_blank">
            <i class="fa fa-twitter"></i>
        </a>

        <a href="https://www.instagram.com/wwtdd" id="h-instagram" target="_blank">
            <i class="fa fa-instagram"></i>
        </a>
        <a href="#" id="h-footer-btn">
            FOOTER <span class="h-plusminus">+</span>
        </a>
        <a href="#" id="h-footer-scrolltop">
            TOP <span class="h-plusminus">&nbsp;&#8963;</span>
        </a>

    </div>
    <div class="h-hidden-footer">
        <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
        <ul class="h-footer-list">
            <li><a href="/2257-2">2257 Compliance</a></li>
            <li><a href="/copyright-claims">Copyright Claims</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/contact">Contact Us</a></li>
        </ul>
        <small>Made with love in Chicago &copy; 2017 Last Men LLC. All Rights Reserved.</small>
    </div>

    <!--  Widget for AD scripts  -->
    <div style='text-align: center;'><button onclick="loadAd();">Load AD</button> <div class="adsbyvli" data-ad-slot="vi_355010108"></div> <script> vitag.videoConfig = { width: 640, height: 480, loadingText: "Loading advertisement..", complete: function() {}, error: function() {}, hidden: function() {} }; function loadAd() { (vitag.Init = window.vitag.Init || []).push(function() { viAPItag.startPreRoll("vi_355010108"); }); } </script></div><br><div style='text-align: center;'><div class="adsbyvli" data-ad-slot="vi_355010109"></div> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true }; (vitag.Init = window.vitag.Init || []).push(function(){viAPItag.initInstreamBanner("vi_355010109")}); </script></div><br><div style='text-align: center;'></div><br>    <!--  End of widget -->
</footer>


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> <a href="http://www.wwtdd.com/cookie-policy" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  //<![CDATA[
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"fffffff","font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":"fffffff","reject_close_reload":"fffffff","showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":"fffffff","popup_overlay":"fffffff","bar_heading_text":""}';
  //]]>
</script><script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwtdd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"8432931 http:\/\/wwtdd.com\/2020\/02\/Victoria\u2019s Secret \u2013 Toxic Brand?","disqusShortname":"wwtdd","disqusTitle":"Victoria\u2019s Secret \u2013 Toxic Brand?","disqusUrl":"http:\/\/www.wwtdd.com\/2020\/02\/victorias-secret-toxic-brand\/","postId":"8432931"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.matchHeight.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.bxslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.fancybox.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/6.2.8/video.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/footer.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":".h-maincontent","post_wrapper":".single-post","pagination_wrapper":".page-numbers","next_page_selector":".next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/www.wwtdd.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- wwtdd_google_analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga("create", "UA-1428329-2", "auto");
    ga("send", "pageview");

    document.addEventListener('malinkyLoadPostsStart', function() {
        ga('send', 'pageview', '/page/' + $page);

        $page++;
    });
</script>

<script id="dsq-count-scr" src="//wwtdd.disqus.com/count.js" async></script>
<script>
    document.addEventListener('malinkyLoadPostsComplete', function(e) {
        var disqus_shortname = countVars.disqusShortname;
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    });

</script>

</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11860/12026 objects using memcache
Page Caching using memcache 
Database Caching 5/24 queries in 0.262 seconds using memcache

Served from: www.wwtdd.com @ 2020-02-06 13:42:40 by W3 Total Cache
-->