<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta content='blog' property='og:type'>
    <meta content='WWTDD' property='og:site_name'>
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/favicon-32x32.png" sizes="32x32" />


                    <title> Whats A Quibi</title>

    

    <meta name="author" content="">
    <!-- Facebook Verification -->
    <meta property="fb:pages" content="355253324811040"/>
<!--  Widget for AD scripts  -->

    <div style='text-align: center;'><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155996545-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155996545-1');
</script>
</div><div style='text-align: center;'><script type="text/javascript"> var infolinks_pid = 3212489; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div><div style='text-align: center;'><script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=a8c3000613b35893db521fe14106ccde"></script><script> var vitag = vitag || {};</script></div><!--  End of widget -->









    
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wwtdd.com/2020/09/whats-a-quibi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What’s a Quibi? - WWTDD - What Would Tyler Durden Do?" />
<meta property="og:description" content="It would have been interesting to be at the board meeting in the expensive Hollywood office where mogul Jeffrey Katzenberg and duchess Meg Whitman cooked up Quibi. “I’ve got a great idea &#8211; let’s build a video service where people pay money for short videos of famous people doing cool stuff. There&#8217;ll be no ads &hellip;" />
<meta property="og:url" content="http://www.wwtdd.com/2020/09/whats-a-quibi/" />
<meta property="og:site_name" content="WWTDD - What Would Tyler Durden Do?" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-22T20:56:23-05:00" />
<meta property="article:modified_time" content="2020-09-22T20:57:48-05:00" />
<meta property="og:updated_time" content="2020-09-22T20:57:48-05:00" />
<meta property="og:image" content="http://www.wwtdd.com/wp-content/uploads/2018/09/chrissyteigen_27573509_1963740007277813_8918121912194826240_n.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Chrissy Teigen" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It would have been interesting to be at the board meeting in the expensive Hollywood office where mogul Jeffrey Katzenberg and duchess Meg Whitman cooked up Quibi. “I’ve got a great idea &#8211; let’s build a video service where people pay money for short videos of famous people doing cool stuff. There&#8217;ll be no ads [&hellip;]" />
<meta name="twitter:title" content="What’s a Quibi? - WWTDD - What Would Tyler Durden Do?" />
<meta name="twitter:image" content="http://www.wwtdd.com/wp-content/uploads/2018/09/chrissyteigen_27573509_1963740007277813_8918121912194826240_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWTDD - What Would Tyler Durden Do? &raquo; What’s a Quibi? Comments Feed" href="http://www.wwtdd.com/2020/09/whats-a-quibi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwtdd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wwtdd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bootstrap_min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_font_awesome-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/font-awesome.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_home_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/home-style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_bxslider-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.bxslider.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_fancybox-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/jquery.fancybox.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_style-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_footer-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/footer.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_p_media-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/p-media-query.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_mediaquerries-css'  href='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/css/mediaquerries.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wg_video_js_css-css'  href='http://vjs.zencdn.net/6.2.8/video-js.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='malinky-ajax-pagination-css'  href='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=5.3.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwtdd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwtdd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='http://www.wwtdd.com/?p=8435109' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2020%2F09%2Fwhats-a-quibi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwtdd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwtdd.com%2F2020%2F09%2Fwhats-a-quibi%2F&#038;format=xml" />

</head>

<body>

<header class="h-header"
        style="background-image: url('http://www.wwtdd.com/wp-content/uploads/2018/06/wwtdd_header_masturbation.png'),
                url('http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/index_dark.png'); background-size: contain">
</header>
<nav class="navbar navbar-inverse h-navbar">
    <div class="container">
        <div class="row">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand h-logoim" href="/">
                    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
                </a>
            </div>

            <!-- Dynamic Menu   -->
            
                <div id="myNavbar" class="collapse navbar-collapse">
                                            <nav id="site-navigation" class="main-navigation text-uppercase" role="navigation"
                             aria-label="Primary Menu">
                            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav h-links"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="http://www.wwtdd.com/category/photos/">Photos</a></li>
<li id="menu-item-8407247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8407247"><a href="http://www.wwtdd.com/category/video/">videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.wwtdd.com/category/celebs/">Celebs</a></li>
<li class=" astm-search-menu is-menu default"><form role="search" method="get" id="searchform" class="searchform" action="http://www.wwtdd.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="id" value="m" /></form></li></ul></div>                        </nav><!-- .main-navigation -->
                    
                                    </div><!-- .site-header-menu -->
                    </div>
    </div>

    </div>
</nav>


<center>

<div class="container no-padding">
    <div class="g-adver">

      <script type='text/javascript'><!--//<![CDATA[
         var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
         var m3_r = Math.floor(Math.random()*99999999999);
         if (!document.MAX_used) document.MAX_used = ',';
         document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
         document.write ("?zoneid=183");
         document.write ('&amp;cb=' + m3_r);
         if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
         document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
         document.write ("&amp;loc=" + escape(window.location));
         if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
         if (document.context) document.write ("&context=" + escape(document.context));
         if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
         document.write ("'><\/scr"+"ipt>");
      //]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a394d57f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=183&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a394d57f' border='0' alt='' /></a></noscript>


<p class="g-adver-text"> ADVERTISEMENT</p>
</div>

</center>

<p>
  <p>
    <p>
      <p>
        <p>
          <p>
            <p>

<!--<div class="container-fluid single-wrapper">-->
    <div class="container color-container p-paragraph">
        <div class="row">
                        <div class="col-xs-12 col-sm-7 col-md-8 p-left">
                

<div class="p-content">

    <h1 class="p-headline" style="font-size: 45px;font-family: TradeGothic-BoldCondTwenty">
        What’s a Quibi?    </h1>
    <p class="p-date">
        September 22, 2020 |
        <a href="/news">News</a> |
        <a href="http://www.wwtdd.com/author/mediaman/">Media Man</a> |
        <a href="http://www.wwtdd.com/2020/09/whats-a-quibi#disqus_thread" class="comment-count" >
            <span class="disqus-comment-count" data-disqus-url="http://www.wwtdd.com/2020/09/whats-a-quibi">0 Comments</span>
        </a>
    </p>

    <div class="p-wrapper">

        <div>
            <p>It would have been interesting to be at the board meeting in the expensive Hollywood office where mogul Jeffrey Katzenberg and duchess Meg Whitman cooked up Quibi.  “I’ve got a great idea &#8211; let’s build a video service where people pay money for short videos of famous people doing cool stuff.  There&#8217;ll be no ads &#8211; well, if they subscribe &#8211; and we&#8217;ll get Speilberg and the Kardashians and the adorable Chrissy Teigen … kids will think it&#8217;s the Bomb!”</p>
<p>“You mean like YouTube?”</p>
<p>“No, it will be produced content with stars.”</p>
<p>“Like Netflix.”</p>
<p>“No shorter, with more reality-based drama.”</p>
<p>“Like broadcast TV?”</p>
<p>“No, it&#8217;s only available on your phone &#8211; like when your chauffeur is driving you to the Hamptons, or, idk, when you’re on the subway to Manhattan.”</p>
<p>“So … not YouTube…?”</p>
<p>You and me and the rest of the planet had a similar jump to grasp why we would pay for something we get for free, so Quibi has struggled despite billions of dollars of investment from other old Hollywood types.  If there’s one group of people who understand the wants and desires of a socially active, multiracial audience, its Rich Old White People.</p>
<p>Now Variety and others are reporting that investors are trying to sell before the good ship Katzenberger hits the rocks. Looking at this business plan, the only way anyone under 30 took a job with Quibi, is bc a) money and b) they thought they were building the next YouTube.  Oops x2 (sad emoji)</p>
<p>STORY VIA <a href="https://variety.com/2020/digital/news/quibi-sale-jeffrey-katzenberg-1234777733/" target="_blank" rel="noopener noreferrer"> VARIETY </a> </p>
        </div>

        
            <div class="p-big-pic">
                <div class="ps-circle-image">
                    <a href="20200922203409/8431362">
                        <img src="http://www.wwtdd.com/wp-content/uploads/2019/01/ChrissyTeigen11.png" class="img-responsive">
                        <div class="circle-wrapper">
                            <span class="ps-number-gallery" style="color: red">22</span>
                        </div>
                    </a>
                </div>
            </div>

        

        <p class="p-tags">Tags:
                                </p>
    </div>
        <div class="row">
    <div class="col-xs-12 p-headline-text" data-mh="p-group-posts">
    <h2 class="col-sm-8 p-headline-like"></h2>
    <div class="col-sm-4 p-box-link">
        <span></span>
        <i class="fa fa-question-circle" aria-hidden="true"></i>
    </div>
</div>

<div class="p-wraper-box">

    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-like-box" data-mh="p-group-posts">
        <div><div style='text-align: center;'><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/XhrWoTRbe1uLAyrKeKl1Uf/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div><br><div><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'https://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("");
//]]>--></script><noscript><a href='https://stepnation.com/adserver/www/delivery/ck.php?n=a9a5a238&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://stepnation.com/adserver/www/delivery/avw.php?zoneid=141&cb=INSERT_RANDOM_NUMBER_HERE&n=a9a5a238' border='0' alt='' /></a></noscript></div></div><br>    </div>



</div></div>

    <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/comments.png" class="img-responsive" style="margin: auto">

    <div class="row">
        

<div class="col-xs-12 p-comments">

    
<div id="disqus_thread"></div>

</div>        <div id="disqus_thread" class="col-xs-12"></div>
        <script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
             */
            var disqus_config = function () {
                this.page.url = 'http://www.wwtdd.com/2020/09/whats-a-quibi';
                this.page.title = 'What’s a Quibi?';
            };

            (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
                var d = document, s = d.createElement('script');

                s.src = '//wwtdd.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

    </div>
</div>



            </div>
                            <div class="col-xs-12 col-sm-5 col-md-4 p-right">

                     <div class="h-row">

    <div class="col-xs-12 p-box text-center" data-mh="p-group-widget">

        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=180");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=adeeaa84&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=180&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adeeaa84' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>
    </div>
    <div class="clearfix"></div>
    <!--  Related posts  -->
    <div class="col-xs-12 p-box" data-mh="p-group-widget">
        <div class="p-image-box">
            <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/related-post.png" alt="Related Post" class="img-responsive">
        </div>
    </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/09/emmys-are-great-also-no-one-cares/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2018/09/BGUS_1341002_067.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Emmys are Great &#8211; Also No-One Cares</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/09/female-voyeurs-are-adorable/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2018/07/wendyshow_36476356_1220540571421204_1515670254833893376_n.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Female Voyeurs are Adorable</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/09/hollywood-feeds-its-own/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2018/11/SPL5005332_037.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Hollywood Feeds its Own!</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/09/this-is-your-captain-speaking/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2018/09/GettyImages-956319226.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">This is Your Captain Speaking</p>
            </a>
        </div>

                <div class="col-xs-12 col-md-12 p-box" data-mh="p-group-widget">
            <a href="http://www.wwtdd.com/2020/09/ray-vs-hollywood-part-2/">
                <div class="p-image-wrapper">
                    <img src="http://www.wwtdd.com/wp-content/uploads/2020/09/GAL-GADOT-8.jpg" alt="" class="img-responsive" style="width: 100%">
                </div>
                <p class="p-text">Ray vs Hollywood, Part 2</p>
            </a>
        </div>

            <!--  End of Related posts  -->


    <div class="my-col-12 col-xs-12 col-sm-12 col-md-12 p-box text-center h-adver" data-mh="p-group-widget">
        <div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=178");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=a95925a0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=178&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a95925a0' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br><div class="single-sidebar-wrapper"><div style='text-align: center;'><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://stepnation.com/adserver/www/delivery/ajs.php':'http://stepnation.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=182");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://stepnation.com/adserver/www/delivery/ck.php?n=acb4ceb3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://stepnation.com/adserver/www/delivery/avw.php?zoneid=182&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=acb4ceb3' border='0' alt='' /></a></noscript></div><p>Advertisement</p></div><br>    </div>

</div>


                </div>
                    </div>
    </div>
<!--</div>-->






<footer class="h-fixed-footer">
    <div class="h-footer-menu">

        <a href="https://www.facebook.com/wwtdd0" id="h-facebook" target="_blank">
            <i class="fa fa-facebook-f"></i>
        </a>
        <a href="https://twitter.com/wwtdd" id="h-twitter" target="_blank">
            <i class="fa fa-twitter"></i>
        </a>

        <a href="https://www.instagram.com/wwtdd" id="h-instagram" target="_blank">
            <i class="fa fa-instagram"></i>
        </a>
        <a href="#" id="h-footer-btn">
            FOOTER <span class="h-plusminus">+</span>
        </a>
        <a href="#" id="h-footer-scrolltop">
            TOP <span class="h-plusminus">&nbsp;&#8963;</span>
        </a>

    </div>
    <div class="h-hidden-footer">
        <img src="http://www.wwtdd.com/wp-content/themes/wwtdd/assets/images/logo_image.png" alt="">
        <ul class="h-footer-list">
            <li><a href="/2257-2">2257 Compliance</a></li>
            <li><a href="/copyright-claims">Copyright Claims</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li><a href="/terms-conditions">Terms &amp; Conditions</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/contact">Contact Us</a></li>
        </ul>
        <small>Made with love in Chicago -  All Rights Reserved.</small>
    </div>

    <!--  Widget for AD scripts  -->
    <div style='text-align: center;'>

</div><br><div style='text-align: center;'></div><br>    <!--  End of widget -->
</footer>


<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwtdd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"8435109 http:\/\/wwtdd.com\/2020\/09\/What\u2019s a Quibi?","disqusShortname":"wwtdd","disqusTitle":"What\u2019s a Quibi?","disqusUrl":"http:\/\/www.wwtdd.com\/2020\/09\/whats-a-quibi\/","postId":"8435109"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.matchHeight.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.bxslider.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/jquery.fancybox.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/main.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://vjs.zencdn.net/6.2.8/video.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/themes/wwtdd/assets/js/footer.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var malinkySettings = {"1":{"theme_defaults":"Twenty Sixteen","posts_wrapper":".h-maincontent","post_wrapper":".single-post","pagination_wrapper":".page-numbers","next_page_selector":".next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/www.wwtdd.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script>
<script type='text/javascript' src='http://www.wwtdd.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!-- wwtdd_google_analytics -->
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga("create", "UA-1428329-2", "auto");
    ga("send", "pageview");

    document.addEventListener('malinkyLoadPostsStart', function() {
        ga('send', 'pageview', '/page/' + $page);

        $page++;
    });
</script>

<script id="dsq-count-scr" src="//wwtdd.disqus.com/count.js" async></script>
<script>
    document.addEventListener('malinkyLoadPostsComplete', function(e) {
        var disqus_shortname = countVars.disqusShortname;
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    });

</script>

</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11871/12006 objects using memcache
Page Caching using memcache 
Database Caching 12/36 queries in 0.153 seconds using memcache

Served from: www.wwtdd.com @ 2020-09-22 15:58:15 by W3 Total Cache
-->